[Problema] MC su iMac

Salve a tutti,
Prima di farvi conoscere il problema volevo dirvi che possiedo l'originale "copia" di Minecaft, detto questo iniziamo:

Allora, come avrete sicuramente capito dal titolo possiedo un iMac con le seguenti caratteristiche tecniche:
Processore:Intel Core i7 quad-core 3,1GHz TurboBoost fino a 3,9GHz
RAM:8GB di SDRAM DDR3 a 1600MHz - 2 x 4GB
Scheda video:NVIDIA GeForce GT 750M 1GB GDDR5.

Adesso arriviamo al dunque, scaricato il file /.dmg lo apro, lo installo e lo trascino nelle / Applicazioni.
Apro il gioco e mi chiede di installare / jave se 6 legacy cerco di scaricarlo ma il sito di java mi dice che devo scaricare l'ultima versione perché quello che stavo cercando era compreso appunto nell' ultima versione.
Il problema e che aprendo Minecraft da sempre lo stesso errore.
Cosa dovrei fare? Mi linkate questo / jave se 6 legacy di cui ha bisogno Minecraft per partire?


PS:Non sono un esperto di iMac l'ho ricevuto da due giorni e ho imparato soltanto le basi.
Dovrebbe essere http://www.oracle.com/technetwork/java/j...19409.html

Oppure dal gestore applicazioni.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Mi dice:
Thank you for downloading this release of Java TM
E continua a non funzionare (Modificato 28/12/2014, 22:20 da Haxdovah333.)
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)