[Problema] MCcore

Scusate non mi va MCcore. Ho aggiornato il server alla 1.7.9 per permetterlo ma non so come attivarlo 

ecco la configurazione di base
Features:

    chat-enabled: true
    scoreboards-enabled: true
    equip-events-enabled: true
    durability-enabled: true

Settings:

    durability-message-enabled: false
    durability-message: '&6{current}&7/&6{max} &2Durability left on your &r{item}&r'

Commands:

    Size:
        player-help-size: 10
        console-help-size: 15

    Colors:
        command: gold
        required-args: light purple
        optional-args: green
        description: gray

    Format:
        page: '&2(&6{page}&2/&6{max}&2)'
        no-description: 'No description available'
        no-commands: '&7No commands available'
        prev-button: Previous
        next-button: Next
        prev-button-hover: Previous Page
        next-button-hover: Next Page
        help-button:
        - '&8-----------------------------------------------------'
        - '&2{title} - Command Usage {page}'
        - '{commands}'
        - '&8-----------------------------------------------------'
        - '{buttons}'
        help-no-button:
        - '&8-----------------------------------------------------'
        - '&2{title} - Command Usage {page}'
        - '&8-----------------------------------------------------'
        - '{commands}'
        - '&8-----------------------------------------------------'
        command-usage:
        - '&8-----------------------------------------------------'
        - '&6{command}'
        - '&8-----------------------------------------------------'
        - '&7{description}'
        - '&8-----------------------------------------------------'
Non va in che senso? Non ti va propio il plugin i comandi? Fai /plugins e vedi se MCcore è scritto in rosso se lo è ed è la versione giusta forse ci sono dei plugin in conflitto!
Non va nel senso che a destra dovrebbe comparirmi una barra laterale indicante mie varie info del tipo exp uccisioni ecc
Allora prova a riscaricare il plugin e rimetterlo o prendi la versione precedente a quella da te scaricata oppure controlla se c e qualche conflitto tra plugin più di questo non so che dirti!
Vedo cosa posso fare grazie
Discussioni simili
 
2 426
Risposta di HarleKing
06/07/2014, 09:57

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)