[Problema] Mi crasha Faction

Salve il mio server è 1.7 e 1.8 ma mi crasha non appena ci sono 2/3 player.
Mi spunta questo errore:

[10:41:29] [Craft Scheduler Thread - 3/INFO]: [Metrics] Timeout della connessione
[10:41:29] [Craft Scheduler Thread - 8/INFO]: [Metrics] Timeout della connessione
[10:41:29] [Craft Scheduler Thread - 7/INFO]: [Metrics] Timeout della connessione
[10:41:29] [Craft Scheduler Thread - 4/INFO]: [Metrics] Timeout della connessione
[10:41:29] [Craft Scheduler Thread - 10/INFO]: [Metrics] Timeout della connessione
[10:42:13] [Spigot Watchdog Thread/ERROR]: The server has stopped responding!
Server comprato o server creato con programmi?
per il mio numero whatsapp -->[Immagine: odDOVx.gif]
CLICCA REP GRAZIE
[Immagine: q3e87zR.gif ]
22/07/2015, 13:50Seb47TV ha scritto: Server comprato o server creato con programmi?

è una vps linux

22/07/2015, 13:50Seb47TV ha scritto: Server comprato o server creato con programmi?

Acquistato (Modificato 22/07/2015, 14:41 da Gius_00.)
Apparte gli errori di Metrics che non c'entrano nulla, direi proprio che non ce la fa la macchina a reggere il server...

Prova con più/meno RAM oppure, se hai una CPU di bassa qualità, cambia la macchina.
Io avevo un server a 3 TPS fissi perché la CPU non ce la faceva più, mi è toccato comprare un dedicato completo. (Occhio che le VPS anche se hanno un gran processore è diviso fra tutti!)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
22/07/2015, 14:45Maxetto ha scritto: Apparte gli errori di Metrics che non c'entrano nulla, direi proprio che non ce la fa la macchina a reggere il server...

Prova con più/meno RAM oppure, se hai una CPU di bassa qualità, cambia la macchina.
Io avevo un server a 3 TPS fissi perché la CPU non ce la faceva più, mi è toccato comprare un dedicato completo. (Occhio che le VPS anche se hanno un gran processore è diviso fra tutti!)

Ho ben 16Gb dedicati a Fazione ed ecco la log completa

http://pastebin.com/fFRUxJnA

  1. [10:42:13] [Spigot Watchdog Thread/ERROR]:              com.atomic.rtp.Commands.RTPCommand.onCommand(RTPCommand.java:85)
Colpa del plugin RTP e il suo comando
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
22/07/2015, 21:34Maxetto ha scritto:
  1. [10:42:13] [Spigot Watchdog Thread/ERROR]:              com.atomic.rtp.Commands.RTPCommand.onCommand(RTPCommand.java:85)
Colpa del plugin RTP e il suo comando

Ti ringrazio vedo se funziona lo tolgo
Discussioni simili
Risposta di LelloYT
03/02/2019, 13:56
 
1 117
Risposta di _Pitz_
29/12/2018, 18:52
Risposta di Giorgio1204
12/12/2018, 12:56
Risposta di Maxetto
08/12/2018, 20:32

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)