[Problema] Minecraft 1.8.7 non parte con Windows 7

Ciao, ho un pc vecchio che, dopo averlo mandato in assistenza, ho aggiornato a Windows 7.
Il problema è che prima, con Windows Vista, giocavo a Minecraft senza problemi (a parte pochi fps) e ora che ho aggiornato il pc a Windows 7 (con gli ultimi driver grafici disponibili) Minecraft non parte più. Sapete dirmi il perché?

Se potesse esservi utile, le caratteristiche del pc:
Processore: Intel Core 2 Duo T5450 1.67GHz
Ram: 2GB
Scheda Video: Intel Mobile 965 Express Chipset Family

GrazieSad
[Immagine: av2109.jpg]
[Immagine: a.php?i=3&h=nicololuca&t=was+here]
@nicololuca Inviaci il log
<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/TROLLSIGN395061.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;">

Codice:
Ciaoooo!
[Immagine: 2pzedfd.jpg]
il Log finale del Launcher
[Immagine: a.php?i=3&h=nicololuca&t=was+here]
Mh prova a reinstallare minecraft e fare la pulizia del pc con Ccleaner

Inviato dal mio GT-I9100 utilizzando Tapatalk
Dovresti risolvere aggiornando i driver della scheda video.

https://www.minecraft-italia.it/forum/t-...nto-driver
Leggi il punto 2 per una guida su come aggiornarli.
É un problema dei Minidump, non attivati di Default sul tuo OS.

Cercando su Google, ho trovato quel che potrebbe essere una risposta al tuo problema.

Riguarda l'integrata d'Intel.
Quel che devi fare é andar sul sito del produttore del PC (Per esempio Asus, Acer, Lenovo, HP...) e scaricar la versione piú aggiornata dei driver grafici.

Tienici aggiornati!

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
11/03/2016, 23:12WildLori ha scritto: É un problema dei Minidump, non attivati di Default sul tuo OS.

Cercando su Google, ho trovato quel che potrebbe essere una risposta al tuo problema.

Riguarda l'integrata d'Intel.
Quel che devi fare é andar sul sito del produttore del PC (Per esempio Asus, Acer, Lenovo, HP...) e scaricar la versione piú aggiornata dei driver grafici.

Tienici aggiornati!

Inviato dal mio XT1032 utilizzando Tapatalk

Driver della scheda video intendi? Se intendi quelli sono già aggiornati.
[Immagine: a.php?i=3&h=nicololuca&t=was+here]
12/03/2016, 11:16nicololuca ha scritto:
11/03/2016, 23:12WildLori ha scritto: É un problema dei Minidump, non attivati di Default sul tuo OS.

Cercando su Google, ho trovato quel che potrebbe essere una risposta al tuo problema.

Riguarda l'integrata d'Intel.
Quel che devi fare é andar sul sito del produttore del PC (Per esempio Asus, Acer, Lenovo, HP...) e scaricar la versione piú aggiornata dei driver grafici.

Tienici aggiornati!

Inviato dal mio XT1032 utilizzando Tapatalk

Driver della scheda video intendi? Se intendi quelli sono già aggiornati.
Ok, allora se ancora non funge, potresti dettagliare meglio le specifiche del tuo PC?
Thx
Più che altro vorrei sapere il produttore ( se é preassemblato )

Inviato dal mio XT1032 utilizzando Tapatalk (Modificato 12/03/2016, 11:26 da wildLori.)
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
12/03/2016, 11:25WildLori ha scritto:
12/03/2016, 11:16nicololuca ha scritto:
11/03/2016, 23:12WildLori ha scritto: É un problema dei Minidump, non attivati di Default sul tuo OS.

Cercando su Google, ho trovato quel che potrebbe essere una risposta al tuo problema.

Riguarda l'integrata d'Intel.
Quel che devi fare é andar sul sito del produttore del PC (Per esempio Asus, Acer, Lenovo, HP...) e scaricar la versione piú aggiornata dei driver grafici.

Tienici aggiornati!

Inviato dal mio XT1032 utilizzando Tapatalk

Driver della scheda video intendi? Se intendi quelli sono già aggiornati.
Ok, allora se ancora non funge, potresti dettagliare meglio le specifiche del tuo PC?
Thx
Più che altro vorrei sapere il produttore ( se é preassemblato )

Inviato dal mio XT1032 utilizzando Tapatalk

PC portatile
Produttore: Acer
Ram: 2GB
Processore: Intel Core 2 Duo T5450 1.67GHz
Scheda Video: Intel Mobile 965 Express Chipset Family
Ti bastano queste? Non so come fornirtene altre.. (Modificato 12/03/2016, 11:32 da nicololuca.)
[Immagine: a.php?i=3&h=nicololuca&t=was+here]
12/03/2016, 11:31nicololuca ha scritto:
12/03/2016, 11:25WildLori ha scritto:
12/03/2016, 11:16nicololuca ha scritto:
11/03/2016, 23:12WildLori ha scritto: É un problema dei Minidump, non attivati di Default sul tuo OS.

Cercando su Google, ho trovato quel che potrebbe essere una risposta al tuo problema.

Riguarda l'integrata d'Intel.
Quel che devi fare é andar sul sito del produttore del PC (Per esempio Asus, Acer, Lenovo, HP...) e scaricar la versione piú aggiornata dei driver grafici.

Tienici aggiornati!

Inviato dal mio XT1032 utilizzando Tapatalk

Driver della scheda video intendi? Se intendi quelli sono già aggiornati.
Ok, allora se ancora non funge, potresti dettagliare meglio le specifiche del tuo PC?
Thx
Più che altro vorrei sapere il produttore ( se é preassemblato )

Inviato dal mio XT1032 utilizzando Tapatalk

PC portatile
Produttore: Acer
Ram: 2GB
Processore: Intel Core 2 Duo T5450 1.67GHz
Scheda Video: Intel Mobile 965 Express Chipset Family
Ti bastano queste? Non so come fornirtene altre..
Grazie mille.

Ora sto studiando, quando ho finito cercò di documentarmi un po' su come risolvere il problema. Ho comunque visto su alcuni forum inglesi, persone con il tuo stesso problema. Nel frattempo prova a guardare lí.

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
Discussioni simili
Ultima risposta: Omar
10/12/2017, 13:08
Ultima risposta: WindowsVista
09/12/2017, 16:25
 
[Problema] La 1.7.10 non parte
Ultima risposta: HeigyGames
28/11/2017, 20:09
Ultima risposta: hnera
25/11/2017, 13:21
 
Ultima risposta: MegaRedMan720
20/11/2017, 18:31

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)