[Problema] Minecraft 1.8 mi lagga spesso e non è fluido come le versioni precedenti

Ho visto che agli EternaLove minecraft 1.8 gli va una bomba senza lag beati loro a me invece mi lagga un pochino e non è fluido per nulla D:
Magari gli Eternalove hanno un buon PC, e tu no. #justsayin'



Piuttosto, anziché parlare di Eternalove (che eviterei di mettere in mezzo per i loro video di qualità mediocre dove per 3/4 del tempo urlano come BM in calore, e nel resto meglio lasciare perdere, ma è un altro discorso) perché non ci dai:

•specifiche del tuo PC

•connessione se parli di server, altrimenti lascia stare questo specifico punto e fai gli altri 2

•impostazioni grafiche di Minecraft (Modificato 19/11/2014, 19:56 da CapoFantasma97.)
19/11/2014, 19:50DarkNaughty ha scritto: Ho visto che agli EternaLove minecraft 1.8 gli va una bomba senza lag beati loro a me invece mi lagga un pochino e non è fluido per nulla D:

Prova ad andare in Options>Video settings:
abbassa la render distance al minimo,
disattiva le nuvole,metti la grafica da fancy a fast,
e così dovrebbe laggare di meno.
Se vuoi ringraziarmi 
clicca il tasto
REP
sotto al mio avatar.

Account Psn: Teo1803
Account Steam: Teo1803
@CapoFantasma97 le mie caratteristiche del pc sono:
•Processore: Pentium® Dual-Core CPU   T4500  @  2.30GHz  2.30Ghz
•Memoria installata (RAM): 2,00 GB
•Tipo sistema: Windows 8 a 32 bit, processore basato x64


Le altre versioni di minecraft non mi hanno mai dato nessun problema solo la 1.8 mi lagga D:

@teo1803 non c'è Video settings fra le opzioni (Modificato 19/11/2014, 20:11 da DarkNaughty.)
19/11/2014, 20:07DarkNaughty ha scritto: @CapoFantasma97 le mie caratteristiche del pc sono:[/color][/size][/font][/color][/b]

•Processore: Pentium® Dual-Core CPU   T4500  @  2.30GHz  2.30Ghz
•Memoria installata (RAM): 2,00 GB

•Tipo sistema: Windows 8 a 32 bit, processore basato x64


Le altre versioni di minecraft non mi hanno mai dato nessun problema solo la 1.8 mi lagga D:

Impostazioni grafiche? Se hai la VBO disattivata attivala, altrimenti fai l'inverso. Inoltre prova un mondo senza mob aggressivi (es. Imposta peaceful) e vedi se cambia, in quest'ultimo caso allora il lag è causato dal nuovo sistema di rilevamento esplosioni dei creeper nella IA dei mob, che adesso cercano di scappare dai creeper sul punto di esplodere per evitare di morire.
@CapoFantasma97 fa piccoli lag a scatti ma non è fluido come le versioni precedenti se do più ram a java dovrebbe essere più fluida la 1.8?
Mi succede lo stesso!!! Fino alla 1.7.10 reggo rendering 16 chunck e tutte le impostazioni al massimo e senza oprifine. Con la 1.8 invece mi laggava un sacco, ho risolto mettendo a 10/12 chunk e diminuendo qualche impostazione inutile
19/11/2014, 20:38DarkNaughty ha scritto: @CapoFantasma97 fa piccoli lag a scatti ma non è fluido come le versioni precedenti se do più ram a java dovrebbe essere più fluida la 1.8?

Potresti massimo dedicargli 1gigabyte di RAM, ma la RAM non cambierebbe la situazione, percepisci la differenza solo con modpacks molto pesanti e che quindi richiedono molta RAM.
Molti pensano che più RAM = più velocità, ma non è così, RAM ≠ velocità, serve più che altro appunto a reggere più "peso", es. più giocatori e plugins per un server, più mods per il client...

E sarebbe meglio evitare di usare testo ingrandito, colorato e in grassetto, riusciamo a leggere anche senza questi accorgimenti, anzi, dà anche fastidio. (Modificato 19/11/2014, 22:26 da CapoFantasma97.)
Discussioni simili
Ultima risposta: Omar
ieri, 13:08
Ultima risposta: CubeMat007
09/12/2017, 11:12
 
1 62
Ultima risposta: Bistecca12
08/12/2017, 11:12
Ultima risposta: iHeroN
08/12/2017, 10:58

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)