[Problema] Minecraft 1.9

Avrei un problema in minecraft 1.9.x quando cerco di entrare in un server mi da diversi errori tipo: bad packet id ecc. ecc. Mi potete dare un aiuto?
Ciao @Mengobros se mi descrivi meglio l'errore ti do una mano compiacere.
Aggiungi REP se ti sono stato utile.

[Immagine: a.php?i=11&h=Amico+Fidato&t=Aiuta+Player+Bisognosi%21]
quando cerco di entrare in un server in minecrat 1.9 mi da errori come quello descritto questo succede in tutti i server 1.9
Mi puoi contattare su skype: shadowmcbg
Aggiungi REP se ti sono stato utile.

[Immagine: a.php?i=11&h=Amico+Fidato&t=Aiuta+Player+Bisognosi%21]
L'errore per la precisione è: Internal Exception: io.netty.handler.codec.DecoderException
24/04/2016, 11:02Mengobros ha scritto: L'errore per la precisione è: Internal Exception: io.netty.handler.codec.DecoderException

Hai provato a chiedere agli amministratori del server?
Non penso sia questione dei server perché da un altro pc non mi da questo errore
Discussioni simili
 
[Domanda] 1.8 vs 1.9(fazioni)
Risposta di Pello
12/04/2018, 21:35
Risposta di Pello
26/01/2018, 17:38
 
[Progetto] Guida pvp 1.9
0 203
Risposta di Davepool
13/01/2018, 01:37

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)