[Problema] Minecraft e i comandi

Quando uso un comando minecraft non lo esegue e non mi da l' errore del comando eventualmente incompleto.
ad esempio

scrivo /gamemode 0 ma non fa niente.
scrivo /gamemode 7 ma non da l' errore

ho provato ad aprire alla lan o cose così
che faccio?
I'm Fabulous \o/
Hai abilitato i trucchi prima di creare il mondo?
Hai sbagliato a scrivere il comando... /gamemode x player. Al posto di x metti il numero della modalità, al posto di player il nome del giocatore!
Si ho abilitato i trucchi





Non è riferito a gamemode ._."   
Era un esempio di QUALUNQUE comando lol
I'm Fabulous \o/
08/02/2014, 10:53andre_movie ha scritto: Si ho abilitato i trucchi





Non è riferito a gamemode ._."   
Era un esempio di QUALUNQUE comando lol

Infatti hai scritto male i comandi, ecco perché non ti funzionano
Ehi 
A parte che funzionerebbe anzche senza nome
È il mio problema D che non li prende e neanche segnala eventuali errori non  che lo scrivo male
Li so a memoria ho anche amministrato diversi server
I'm Fabulous \o/
08/02/2014, 10:56andre_movie ha scritto: Ehi 
A parte che funzionerebbe anzche senza nome
È il mio problema D che non li prende e neanche segnala eventuali errori non  che lo scrivo male
Li so a memoria ho anche amministrato diversi server
Mi sembra impossibile che non ti funzionino se hai attivato i trucchi nel tuo mondo singleplayer...prova a digitare altri comandi (Ecco la lista) e magari fai qualche screen dell'eventuale errore.
Non da errore 
Non comincia niente 

Una volta inviato il comando é come non averlo neanche scritto
I'm Fabulous \o/
Unica cosa che mi viene in mente, non è che hai messo qualche mod/plugin ?

Se sì, puoi mettere l'elenco completo ?
1 utente apprezza questo post
Discussioni simili
Risposta di CubeGamer49
28/05/2018, 20:44
Risposta di Fr3zez
23/05/2018, 21:52
Risposta di ItsLIX89
25/04/2018, 18:53
Risposta di The_King_ITA
11/04/2018, 16:26

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)