[Problema] Minecraft lag

  • Pagine (2):
  • 1
  • 2
  • »
Salve a tutti
ho un piccolo problema con minecraft.Ieri ho reinstallato il sistema operativo perchè si bloccava suò logo(e gia la 7 volta che lo reinstallo perchè ho avuto un piccolo problema al pc stesso e forse potrebbe essere questo che non fa funzionare bene minecraft come il pc che è un po rallentato)

comunque il problema è che quando cammino o quasi sempre capita mentre corro si attiva una specie ti tp,in pratica torno piu di una volta e rimango freeze per alcuni secondi nel punto dove sono partito

uso minecraft 1.8.9(con la xray),ho provato a mettere invece della xray l OptFine ma è uguale(ovviamente cambiando le impostazioni)

questo me lo fa da quando ho reinstallato sistema operativo,prima non lo faceva anzi usavo certi modpack un po pesantucci e non laggava
le impostazioni di minecraft normale senza optfine le ho messe uguali alle precenti cioe quelle che avevo prima di reinstallare sistema operativo e sono le seguenti:
GRAFICA:VELOCE
LUCE SOFFUSA:MINIMA
3D ANALOGICO:OFF
NUVOLE:OFF
DIMENSIONE GUI:AUTOMATICA
SCHERMO INTERO:OFF
LIVELLO MIPMAP:4
VBO:ON
CHUNCK:6
FPS:ILLIMITATI
VISUALE OSCILLANTE:OFF
PARTICELLE:TUTTE
SINCRONIA VERTICALE:OFF
VARIANTI DI BLOCCHI:SI
ENTITY SHADOW:SI

ripeto queste le avevo pure prima di reinstallare sistema operativo e funzionava alla grande

PS:il pc l'ho formattato
2gb di ram
scheda ASUS P5B
sistema 32bit
processore: INTEL® CORE™2 DUO CPU E4600 @ 2.40GHz 2.40GHz

sistema operativo: VECCHIO:WINDOWS 7 HOME BASIC,NUOVO:WINDOWS 7 HOME PREMIUM

SCUSATEMI SE NN HO DETTO

i driver sono pieni di aggiornamenti che windows nn rileva o incompatibilita e ho installato CATALYST CONTROL CENTER per risolvere eventuali errori (con tutti e 2 sistemi operativi,anzi con tutti quelli che ho avuto) oppure minecraft andava in crash (Modificato 02/05/2016, 20:31 da zStarBoy.)
Ma il lag avviene in un server o in singleplayer?
Nei server e' molto comune(in moltissimi giochi), ed e' dovuto a lag di connessione.
02/05/2016, 20:28zStarBoy ha scritto: Salve a tutti
ho un piccolo problema con minecraft.Ieri ho reinstallato il sistema operativo perchè si bloccava suò logo(e gia la 7 volta che lo reinstallo perchè ho avuto un piccolo problema al pc stesso e forse potrebbe essere questo che non fa funzionare bene minecraft come il pc che è un po rallentato)

comunque il problema è che quando cammino o quasi sempre capita mentre corro si attiva una specie ti tp,in pratica torno piu di una volta e rimango freeze per alcuni secondi nel punto dove sono partito

uso minecraft 1.8.9(con la xray),ho provato a mettere invece della xray l OptFine ma è uguale(ovviamente cambiando le impostazioni)

questo me lo fa da quando ho reinstallato sistema operativo,prima non lo faceva anzi usavo certi modpack un po pesantucci e non laggava
le impostazioni di minecraft normale senza optfine le ho messe uguali alle precenti cioe quelle che avevo prima di reinstallare sistema operativo e sono le seguenti:
GRAFICA:VELOCE
LUCE SOFFUSA:MINIMA
3D ANALOGICO:OFF
NUVOLE:OFF
DIMENSIONE GUI:AUTOMATICA
SCHERMO INTERO:OFF
LIVELLO MIPMAP:4
VBO:ON
CHUNCK:6
FPS:ILLIMITATI
VISUALE OSCILLANTE:OFF
PARTICELLE:TUTTE
SINCRONIA VERTICALE:OFF
VARIANTI DI BLOCCHI:SI
ENTITY SHADOW:SI

ripeto queste le avevo pure prima di reinstallare sistema operativo e funzionava alla grande

PS:il pc l'ho formattato
2gb di ram
scheda ASUS P5B
sistema 32bit
processore: INTEL® CORE™2 DUO CPU E4600 @ 2.40GHz 2.40GHz

sistema operativo: VECCHIO:WINDOWS 7 HOME BASIC,NUOVO:WINDOWS 7 HOME PREMIUM

SCUSATEMI SE NN HO DETTO

i driver sono pieni di aggiornamenti che windows nn rileva o incompatibilita e ho installato CATALYST CONTROL CENTER per risolvere eventuali errori (con tutti e 2 sistemi operativi,anzi con tutti quelli che ho avuto) oppure minecraft andava in crash

Quel PC la vedo gia dura avvii il Sistema Operativo.

2 gb di ram bastano appena per windows, ti consiglio di installare optifine(se non lo hai gia fatto).

Il mio computer:

Mobo: Asrock h170 pro4/hyper.
CPU: Intel i5 6400(overclock a 4,8 Ghz)
RAM: G.Skill RipJaws 3400 Mhz 2x8 Gb.
HDD: Toshiba 1 Tb 7200 rpm.
PSU: Corsair cx650m
Dissipatore: Scythe Fuma
Case: Phanteks Enthoo pro m
GPU: Gigabyte r9 290X.
Ventola inclusa: Phanteks 140mm
Ventola aggiuntiva: Arctic f12 da 120 mm.

Tastiera: Trust GXT 280
Mouse: Dland zelotes
Cuffie: Plantronics GameCom 388

Attenti ai ninja.
2 Gb di ram bastano e avanzano per Windows, neanche 3 mesi fa riuscivo a far girare W10 su un pc che aveva come processore uno di quelli che si trovano nei pacchetti di patatine e di RAM aveva 128 mb divisi in 4 RAM xD mi chiedo anche io come facesse a girare.
P.s. No, non ho mai utilizzato quel pc per giocare, ovviamente andava a meno di 5 fps anche su tetris. Ma Windows ci girava Tongue Ora il suo vecchissimo case (16 anni fa, quasi piu' vecchio di me) contiene un AMD FX optacore e tra 2 mesi 32 bg di RAM. Non vi fate domande sul perche' 32 gb.

In ogni caso ho riletto il titolo e specifica "server", quindi sorry per la domanda di prima. Ribadisco pero' la mia risposta, e' un problema di connessione e lo fa su moltissimi giochi. (Modificato 02/05/2016, 22:09 da WindFall.)
Allora windows prima che si blocasse al logo durante l avvio cioe HOME BASIC minecraft mi andava alla grande con le impostazioni che ho detto sopra,con HOME PREMIUM invece fa sto problema.Ho riprovato a reinstallarlo e devo sire che un po e diminuito il problema ma lo stesso me lo fa, non con la frequenza di prima ma me lo fa.
CMQ ho messo Home Premium momentaneamente poi rimettere Home Basic perche Home premium vedo che fa fatica da se e mi ha dato qualche errore e si sono presetati bug

Poi scusate se non ho detto quest'info:
QUESTO succede solo con minecraft Con alyri giochi o altro che si usa internet non ce nessun problema 
E non ho problemi di rete va abbastanza veloce 
PS: scusate per gli errore ma mi scoccio di staccare e mettere le varie cose (Modificato 03/05/2016, 07:43 da zStarBoy.)
Secondo me resta comunque un problema di internet. E' un tipico errore dovuto a:
il tuo Minecraft elabora il tuo movimento prima del server
il server ci mette piu' tempo di te perche' invii e ricevi le informazioni piu' o meno lentamente quindi tu resti indietro (da parte del server)
ogni tanto il tuo minecraft si riallinea perfettamente con il server e resti indietro.
Questo sistema e' stato fatto per non risultare piu' lenti nel movimento, o osservare i movimenti in ritardo.
Nota: Non lo fa solo se i client hanno una cattiva connessione, lo fa anche se il server che stai utilizzando ne ha una scarsa. Prova a spegnere qualunque applicazione che usa internet, compreso in altri pc e telefonini, specialmente download, upload e video in streaming (youtube, serie tv, twitch ecc..).
Poi fai uno speedtest, se il ping e' minore di 80 (gli altri dati dovrebbero bastare anche bassi) e' probabilmente un problema del server. Altrimenti e' tuo.
Succede con tutti i server o solo con uno? Il server e' hostato con hamachi da una persona che ha scarsa connessione? Con alcuni server lagga di piu' o di meno?

Poema per spiegare un problema.. mi sento soddisfatto di me stesso ahaha (Modificato 03/05/2016, 16:27 da WindFall.)
Con tutti i server pero in alcuni capita spesso in altri meno.

Cmq impossibile che cambiando sistema operativo cambino le cose nel pc,ridico che ho cambiato solo versione win7 da HomePremium e HomeBasic
Con HomeBasic usavo piu app che usano internet rispetto a mo e non lo faceva ora si eppure ne uso di meno (Modificato 03/05/2016, 16:37 da zStarBoy.)
Magari Windows ha fatto aggiornamenti quando stavi giocando a minecraft.
Inoltre, se non ricordo male, Windows usa/usava un sistema di distribuzione (aggiornamenti o installazione senza CD) P2P. In poche parole quando qualcuno deve fare un'aggiornamento il tuo pc diventa un server (di solito prende a caso o il migliore della lista degli utenti installati) e utilizza connessione.
In ogni caso fai lo speedtest e comunicaci il ping.
apparte che ho rimesso windows 7 home basic,appena ho installato minecraft di nuovo vi faccio sapere se ci sono buone notizie.cmq come si fa il ping??
Buon Pomeriggio

Secondo me potrebbe essere che il sistema abbia impallato la ram, perchè installare un sistema 7 volte e passa non fa bene a 2 g di ram.
Potrebbe essere anche un' aggiunta a minecraft che non va, come texture, shader, mod e simili.
Inoltre un sistema a 32 bit potrebbe gestire di 2g di ram 0,89/1 g circa.
Ma potrebbe anche essere la connessione che non va di cui puoi misurare la velocità da http://www.speedtest.net/.
Io ti consiglio di farti una pulizia dei sistemi reinstallati, antivirus, evitare aggiunte come shader o texture e, in casi estremi, cambiare pc direttamente Ahsiparrucca
Inviato da@Francesco1105
Se vuoi supportarmi lascia REP !!!
O anche LIKE!!!
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Lag ingestibile Gabri19 19 141 03/08/2017, 14:48
Ultimo: Gabri19
[Problema] Lag in minecraft DaniSerre12 4 171 24/07/2017, 22:43
Ultimo: IceCreeperGamer
[Problema] Lag durante PVP Gabri19 14 181 15/07/2017, 10:48
Ultimo: Gabri19
[Problema] Minecraft input lag comandi tastiera gambrinius 3 85 03/07/2017, 14:34
Ultimo: gambrinius
[Altro] La differenza di Minecraft e Minecraft Windows 10 edition Skyanime00_ 6 5,852 29/06/2017, 16:48
Ultimo: peppeok12

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)