[Problema] Minecraft multiplayer

Salve a tutti, apro questo posto e spero mi possiate aiutare in qualche modo..ho provato da poco a creare un server minecraft utilizzando la versione 1.5.2 e con l utilizzo di Hamachi.. io in questo server posso entrare tranquillamente, sulla lista dei server in multiplayer me lo segna come attivo e con tutte le sbarrette della connessione verdi..il problema è che chiunque oltre a me non riesce a entrare, anche se naturalmente è nella mia stessa rete Hamachi, e invece gli si presenta un messaggio ''no further information''...sono stato attento nei minimi particolari, ho disattivato, aggiunto eccezioni al firewall ma nada, il mio server non funge!!aprire le porte del router mi hanno detto che non serve siccome utilizzo hamachi..attendo risposta!
Hai messo l'IP del tuo computer nel campo apposito del server.properties?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

Ho messo l ipv4 di hamachi come ip del server
Che IP usa chi deve entrare?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

chi deve entrare utilizza l ip del server.propertiers, ovvero sempre l ipv4 di Hamachi
mmmmh, questo è ben strano D:
Ovviamente usano tutti la versione 1.5.2, vero?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

si si tutti la versione 1.5.2.. abbiamo provato a disattivare momentaneamente il firewall sia il mio di chi doveva entrare ma anche in questo caso niente, a loro esce l avviso ''don't reach the server'' o ''...no further information'' quando provano ad entrare.
Sia te che chi deve entrare avete Hamachi aperto?
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

si si, sono tutti presenti nella mia rete Hamachi, e naturalemente è acceso durante il game.
Hai provato a disattivare l'antivirus?

Inviato dal mio GT-S5570I con Tapatalk 2
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
si, ho provato pure a disattivare l antivirus.. io ho avast e infatti funge anche da firewall se non erro..  :|
Un mio amico non riusciva ad entrare nel mio server al contrario di un altro (siamo solo 3)
Tu che hai il server fai così: vai in "Windos Firewall" e sulla sinistra vai in "Impostazioni avanzate", qui sempre sulla sinistra vai in "regole connessioni in entrata" e assicurati che tutti i "Java™ Platform SE binary" sia verdi (ovvero attivati) altrimenti doppioclic e metti il pallino in "Consenti la connessione"... Poi tasto destro sull'icona di avast e metti "Modalità di gioco/silenziona"...
A noi ha risolto, spero che funzioni anche a te. (Modificato 20/01/2014, 21:08 da MartinoD.)
Ho già provato a fare tutto ciò, io ho disattivato direttamente sia Windows firewall che avast, ho aggiunto eccezioni e tutto ma nada...
Io dopo aver fatto quei passaggi sembrava che il problema si fosse risolto. Questa mattina ho attivato il server sul pc di scuola (cambiando l'IP) e tutto regolare. Oggi ritornato a casa ho rimesso l'Ip del mio pc e ho avviato il server ma il mio amico non riesce ad entrare come in passato, ho provato a rifare quei passaggi ma niente... Uff!
Discussioni simili
Risposta di Geko
14/02/2017, 12:55
Risposta di Fabriyo98
09/02/2017, 14:40
Risposta di FailKill
06/12/2016, 00:13

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)