[Problema] minecraft non si avvia!

Ciao a tutti, ho un problema con minecraft sil mio pc, in pratica lo installo ma non si avvia e mi da un errore del tipo che è moddato ma non lo è!
vi dico gia che ho cancellato piu volte la cartella .minecraft e ho anche disinstalato java e reinstallato!
ho windows 7 a 64 bit
come faccio?
ecco qui il problema


E' l'errore Pixel format not accelerated, aggiorna i driver della scheda video (qui una guida, il punto 2).
(09/03/2016, 09:11)Bistecca12 ha scritto: E' l'errore Pixel format not accelerated, aggiorna i driver della scheda video (qui una guida, il punto 2).
Grazie per la risposta
comunque gia fatto ma non va lo stesso!
Up
Nessno mi sa rispondere?
(08/03/2016, 16:10)costanic19 ha scritto: Ciao a tutti, ho un problema con minecraft sil mio pc, in pratica lo installo ma non si avvia e mi da un errore del tipo che è moddato ma non lo è!
vi dico gia che ho cancellato piu volte la cartella .minecraft e ho anche disinstalato java e reinstallato!
ho windows 7 a 64 bit
come faccio?
ecco qui il problema


Potresti dirci che Scheda Grafica hai?

Inviato dal mio XT1032 utilizzando Tapatalk
"ℓα ρяσνα ¢нє ηєℓℓ’υηινєяѕσ єѕιѕтσησ αℓтяє ƒσямє ∂ι νιтα ιηтєℓℓιgєηтє è ¢нє ηση ¢ι нαηησ αη¢σяα ¢σηтαттαтσ. (вιℓℓ ωαттєяѕση)"
Ragazzi ho risolto finalmente
Se qualcuno ha il mio stesso problema ho risolto cosi:
Ho cambiato il driver della scheda video che prima era Mobile intel 45 express chipset family (Microsoft Corporation-WDDM 1.1)
Adesso ho messo la Mobile intel 4 series Express chipset family e funziona!
Grazie a tutti per l'aiuto!
1 utente apprezza questo post
Discussioni simili
Risposta di SterminaTutto
12/07/2018, 12:16
Risposta di TigercatX
27/06/2018, 18:10
Risposta di BaccoShow
07/05/2018, 17:36

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)