[Problema] minecraft premium non parte

aiutoooooo
ho appena comprato minecraft premium ma il gioco dopo che si e caricato non parte crycrycry
mi porta su game output e non si apre minecraft
avete soluzioni?LodeLodeLodeLodeLodeLodeLodeLodeLodeLode
Posta il crash report.
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
---- Minecraft Crash Report ----
// Oh - I know what I did wrong!

Time: 16/03/15 16.55
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at avf.ap(SourceFile:534)
at avf.am(SourceFile:363)
at avf.a(SourceFile:310)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at avf.ap(SourceFile:534)
at avf.am(SourceFile:363)

-- Initialization --
Details:
Stacktrace:
at avf.a(SourceFile:310)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.8.3
Operating System: Windows 8.1 (amd64) version 6.3
CPU: 2x Intel® Core™2 Duo CPU P8400 @ 2.26GHz
Java Version: 1.8.0_25, Oracle Corporation
Java VM Version: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 60153240 bytes (57 MB) / 161615872 bytes (154 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.8.3
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: No
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs: []
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled) (Modificato 16/03/2015, 16:56 da Marcbrex.)
Da come afferma questa stringa:
Codice:
org.lwjgl.LWJGLException: Pixel format not accelerated
sembra essere un problema della scheda video, in particolare i drivers.
Prova ad aggiornare i driver della scheda video.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

come si fa? ho windows 8.1 (Modificato 16/03/2015, 17:08 da Marcbrex.)
Bhe dovresti contattare un amministratore se il problema persiste
Che computer hai? Per minecraft servono computer abbastanza potenti.
16/03/2015, 17:07Marcbrex ha scritto: come si fa? ho windows 8.1

Vai dal sito della casa produttrice, inserisci la serie del tuo modello, scarichi l'eseguibile e lo avvii.
17/03/2015, 18:41KingMaster02 ha scritto: Bhe dovresti contattare un amministratore se il problema persiste
amministratore di questo forum o di minecraft ufficiale?

ho un computer potente e ho aggiornto tutto m
a minecraft non va comunque
prova a riscaricare minecraft dal sito ufficiale magari parte Big Grin
21/03/2015, 18:44Marcbrex ha scritto:
17/03/2015, 18:41KingMaster02 ha scritto: Bhe dovresti contattare un amministratore se il problema persiste
amministratore di questo forum o di minecraft ufficiale?

ho un computer potente e ho aggiornto tutto m
a minecraft non va comunque
Non devi contattare nessun amministratore. (Dalle specifiche del processore non sembra molto potente il tuo PC)

Aggiorna i driver video e il problema dovrebbe risolversi.

Inviato dal mio Moto G 2
Discussioni simili
Risposta di Minecriteo
28/10/2018, 20:10
 
[Domanda] server premium/sp
Risposta di HogBoy96
08/09/2018, 21:58
 
[Risolto] account premium
7 303
Risposta di Omar
04/09/2018, 21:08
Risposta di Pello
06/08/2018, 17:31

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)