[Problema] Minecraft senza texture!

Ho comprato di recente un pc nuovo per via delle prestazioni basse di quello vecchioOld, e installai Minecraft (sp) su quello nuovo... Dopo aver installato la 1.7.4 avviai e creai un nuovo mondo.... Non si vedeva nemmeno una texture (se non quella degli archi degli scheletri e degli oggetti che ha in mano steve), tutti i blocchi erano e sono ancora adesso trasparenti.... Nell'inventario si vedevano quasi tutti gli oggetti (eccetto le chest) e non vedo me stesso ma solo gli oggetti che tengo in mano!! 
Pensai ad un problema di driver di scheda video (anche se non me ne intendo molto di VGAcaffe)... Ho una AMD 7770 Ghz edition  con AMD Catalyst Control Centre.... (ho provato con altri giochi e tutti fungono correttamente! Sasa

Ma Minecraft nemmeno con le versioni meno recenti funziona correttamente...Unsure... 
Ho controllato sul web ma nessuno ha questo problema... Vi prego aiutatemi!Lode
 
PS: Vorrei aggiungere screenshhot, ma sono nabbo e non capisco come si fa! Ahfefe
14/02/2014, 14:44xXJronda621Xx ha scritto: Ho comprato di recente un pc nuovo per via delle prestazioni basse di quello vecchioOld, e installai Minecraft (sp) su quello nuovo... Dopo aver installato la 1.7.4 avviai e creai un nuovo mondo.... Non si vedeva nemmeno una texture (se non quella degli archi degli scheletri e degli oggetti che ha in mano steve), tutti i blocchi erano e sono ancora adesso trasparenti.... Nell'inventario si vedevano quasi tutti gli oggetti (eccetto le chest) e non vedo me stesso ma solo gli oggetti che tengo in mano!! 
Pensai ad un problema di driver di scheda video (anche se non me ne intendo molto di VGAcaffe)... Ho una AMD 7770 Ghz edition  con AMD Catalyst Control Centre.... (ho provato con altri giochi e tutti fungono correttamente! Sasa

Ma Minecraft nemmeno con le versioni meno recenti funziona correttamente...Unsure... 
Ho controllato sul web ma nessuno ha questo problema... Vi prego aiutatemi!Lode
 
PS: Vorrei aggiungere screenshhot, ma sono nabbo e non capisco come si fa! Ahfefe
Gli screenshot si fanno con F2. 

Comunque penso dipenda dal fatto che hai usato SP. (Non so se ci sono diversi launcher sp, ne avrai preso uno fatto male, boh). Ti consiglio vivamente di comprarti il gioco originale in modo da evitare problemi simili.
Puoi trovarmi anche su

Steam Januarius ~ Origin Januarius97 ~ Telegram: @genny977
So come si fanno gli screenshot su minecraft è solo che non so come caricarli qui! Smile

Ad ogni modo, se il mio luncher sp è quello sbagliato è anche quello più famoso... Allora...Perché nessuno allora nessuno lo ha scritto da qualche parte su tutto il web!? Alkz
Penso sia un problema del mio pc! :/
Fai un copia e incolla della console? Potrebbe dare qualche informazioen importante
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
14/02/2014, 14:59xXJronda621Xx ha scritto: So come si fanno gli screenshot su minecraft è solo che non so come caricarli qui! Smile

Ad ogni modo, se il mio luncher sp è quello sbagliato è anche quello più famoso... Allora...Perché nessuno allora nessuno lo ha scritto da qualche parte su tutto il web!? Alkz
Penso sia un problema del mio pc! :/
Allora cancella tutto e reinstalla! Comunque gli screenshot per metterli qua devi prima caricarlo su un qualunque hoster di immagini ovvero imgur.com, tinypic.com, imageshack e così via.

Una volta caricati lì, fai click destro sull'immagine poi clicchi su "copia immagine" o "copia url immagine" e poi fai incolla su questo topic!
Puoi trovarmi anche su

Steam Januarius ~ Origin Januarius97 ~ Telegram: @genny977
Ok... cmq ho provato ha reinstallare e installare più volte, ma niente... (Modificato 14/02/2014, 15:06 da xXJronda621Xx.)
14/02/2014, 14:59xXSkiFire13Xx ha scritto: Fai un copia e incolla della console? Potrebbe dare qualche informazioen importante
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Credo di sapere qual'è il problema credo sia un problema di driver..da quello che ho letto sui pochi articoli che ne parlavano ho dedotto che minecraft usa driver più vecchi di AMD.... Anche se non sono totalemnte sicuro :| ... [Immagine: dJHS5zo] (Modificato 14/02/2014, 18:48 da xXJronda621Xx.)
i driver 14.1 hanno un bug con la opengl, ergo, scarica e dai un'occhiata qua:
http://forums.guru3d.com/showthread.php?t=386289
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Se il problema persiste prova a installare una reource pack
Discussioni simili
 
[Problema] Nether senza casse
16 276
Risposta di Bee013
22/06/2018, 11:05
 
[Domanda] Nuove texture
Risposta di TheAdryano99
07/04/2018, 08:01
Risposta di CubeGamer49
06/04/2018, 22:40

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)