Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema mob con armon
04-06-2013, 17:15
Problema mob con armon
Messaggio: #1
Salve ragazzi, scusate se in questi 2 giorni sto aprendo diversi topic ma oggi ho un altro problema: vorrei che nei miei mondi del server spawnino solo mob senza armon e spade. Mi servirebbe perchè nei pvp sene trovano molti e non voglio che i player si guadagnano armon e spade in questo modo.
Grazie [Immagine: biggrin.gif]
(Questo messaggio è stato modificato l'ultima volta il: 04-06-2013 17:21 da itpao25.)

Mi piace Quote
04-06-2013, 17:29
RE: Problema mob con armon
Messaggio: #2
Ho provato a cercare su google, ma non trovo nulla per modificare queste impostazioni, dovresti intervenire modificando il server a mano, disabilitando così i mob con le armature.

[Immagine: Senzanome3.png]
Mi piace Quote
04-06-2013, 17:35
RE: Problema mob con armon
Messaggio: #3
Modificare a mano in che senso? Andare nei config di bukkit giusto?

Mi piace Quote
04-06-2013, 17:37
RE: Problema mob con armon
Messaggio: #4
(04-06-2013 17:35)'itpao25' Ha scritto:  Modificare a mano in che senso? Andare nei config di bukkit giusto?

 

No, decompilare il file del server e modificare a mano, quindi devi conoscere Java. Le configurazioni di bukkit non hanno un opzione del genere (ovvero disabilitare le armor dei mob)
 

[Immagine: Senzanome3.png]
Mi piace Quote
04-06-2013, 17:40
RE: Problema mob con armon
Messaggio: #5
A ok ok grazie, non penso di essere molto bravo con Java, speravo esistesse qualche plugin ma se non c'è nulla farò con gli armon grazie, puoi chiudere

Mi piace Quote
04-06-2013, 17:47
RE: Problema mob con armon
Messaggio: #6
(04-06-2013 17:40)'itpao25' Ha scritto:  A ok ok grazie, non penso di essere molto bravo con Java, speravo esistesse qualche plugin ma se non c'è nulla farò con gli armon grazie, puoi chiudere

 

Provo a cercare più accuratamente. Prima ho dato un occhiata veloce, e non ho trovato niente Sad

[Immagine: Senzanome3.png]
Mi piace Quote



Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  [Risolto] ASkyBlock fame e spawn mob ValePot 6 143 20-11-2016 12:13
Ultimo messaggio: Omar
  [Problema] Problema con Pex (permessionEx) ma_nu_el_ITA 4 78 14-11-2016 22:25
Ultimo messaggio: ma_nu_el_ITA
  [Risolto] Problema con BungeeCord FireDemon_48 15 200 14-11-2016 07:50
Ultimo messaggio: Tanveer15
  [Problema] Problema con Logo server-Multiverse core xXBrandomXx 2 71 13-11-2016 14:39
Ultimo messaggio: Maxetto
  [Problema] Ho un problema con RankSigns Italia40 0 43 06-11-2016 14:05
Ultimo messaggio: Italia40


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

Torna all'inizio della pagina | Torna al contenuto | RSS Syndication