[Problema] mod minecraft

ho messo 95 mod ma minecraft me ne segna 121. il problema non è questo è che l' altro giorno con queste mod  andava mentre oggi ho riscontrato un problema che quando avvio il mio mondo mi da scaricamento terreno e si blocca però non da nessun crash report. ovviamente non è nessun launcher con modpack ma è il launcher originale con mod che ho messo io?
qualcuno sa come fare?

è tutto il giorno che provo a risolverlo.
grazie (Modificato 27/07/2015, 20:43 da fabio15.)
1) Se crasha da sempre, sempre un crash report
2) Non siamo maghi, dacci il log della console o non ti aiuteremo
3) Sei legit?
4) Non ti preoccupare per il numero di mod, non corrisponde sempre a quelle che sono installate, se vuoi ti spiego anche perchè
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
scusa se te lo chiedo ma non sono molto esperto dove lo trovo il log della console perchè nellla cartella di minecraft ho trovato molti file .log ma non so quale sia quello giusto.
e cosa vol dire sei leigt?
scusa se non lo so ma sono poco esperto di questi termini?
grazie per la risposta. (Modificato 28/07/2015, 00:21 da fabio15.)
sei premium?

Inviato dal mio D5503 utilizzando Tapatalk
[Immagine: Forum4.jpg]
Dacci il latest.log
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
si
 sono premium
eccco il latest.log: 

[19:11:01] [Client thread/INFO]: Setting user: kartfabio
[19:11:01] [Client thread/INFO]: (Session ID is token:afe20256a2d6437f8ae69a424f5ea82e:70f5ed68898746e4ae0d8efe37f8bd83)
[19:11:03] [Client thread/INFO]: LWJGL Version: 2.9.4
[19:11:03] [Client thread/INFO]: Reloading ResourceManager: Default
[19:11:05] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:11:05] [Thread-5/INFO]: Initializing LWJGL OpenAL
[19:11:05] [Thread-5/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:11:05] [Thread-5/INFO]: OpenAL initialized.
[19:11:05] [Sound Library Loader/INFO]: Sound engine started
[19:11:08] [Client thread/INFO]: Created: 512x512 textures-atlas
[19:11:44] [Client thread/INFO]: Reloading ResourceManager: Default
[19:11:44] [Client thread/INFO]: SoundSystem shutting down...
[19:11:44] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[19:11:44] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:11:44] [Thread-8/INFO]: Initializing LWJGL OpenAL
[19:11:44] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:11:45] [Thread-8/INFO]: OpenAL initialized.
[19:11:45] [Sound Library Loader/INFO]: Sound engine started
[19:11:46] [Client thread/INFO]: Created: 512x512 textures-atlas
[19:11:46] [Client thread/INFO]: Reloading ResourceManager: Default
[19:11:46] [Client thread/INFO]: SoundSystem shutting down...
[19:11:47] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[19:11:47] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:11:47] [Thread-10/INFO]: Initializing LWJGL OpenAL
[19:11:47] [Thread-10/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:11:47] [Thread-10/INFO]: OpenAL initialized.
[19:11:47] [Sound Library Loader/INFO]: Sound engine started
[19:11:48] [Client thread/INFO]: Created: 512x512 textures-atlas
[19:12:14] [Client thread/INFO]: Stopping!
[19:12:14] [Client thread/INFO]: SoundSystem shutting down...
[19:12:15] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
Non sono esperto del log, ma sbaglio o c'è scritto che usa una texture 512x512?

@fabio15

Quanta ram allochi al gioco? (Modificato 28/07/2015, 11:22 da Liv.)
[Immagine: B30Yp6m.png]


[Immagine: J4rrGt6.png]

[Immagine: 76561198137129428.png]
1 utente apprezza questo post
non lo so neanche io perchè c'è scritto cosi io ne ho scaricata una da 128X128 comunque il mio pc ha 8 gb di ram
28/07/2015, 11:27fabio15 ha scritto: non lo so neanche io perchè c'è scritto cosi io ne ho scaricata una da 128X128 comunque il mio pc ha 8 gb di ram

Non importa quanta ne ha, se non la allochi tu rimane 1 Gb.

un centinaio di mod e una texture pack 128x128 credo siano troppo per un 1 Gb di ram.

Che launcher usi?

@fabio15
[Immagine: B30Yp6m.png]


[Immagine: J4rrGt6.png]

[Immagine: 76561198137129428.png]
il luncher originale di minecraft alla versione 1.6.19
Il log non è completo

Inviato dal mio D5503 utilizzando Tapatalk
[Immagine: Forum4.jpg]
Minecraft comunque crea "atlanti" per texture fino a 2048x2048 anche se usi quelle di default. L'unica cosa può essere la RAM allocata.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
1 utente apprezza questo post
e come faccio ad allocare la ram? grazie per le risposte
Allora fai Edit profile seleziona jvm arguments e modifica -Xmx=1G in 3G

Inviato dal mio D5503 utilizzando Tapatalk
[Immagine: Forum4.jpg]
1 utente apprezza questo post
io ho solo quello di log

ok grazie adesso provo e poi vi dico (Modificato 28/07/2015, 11:35 da fabio15.)
Discussioni simili
 
[Domanda] Mod su minecraft
1 63
Risposta di Emah
15/10/2018, 16:47
Risposta di TheGamingNow
07/10/2018, 14:53
 
0 55
Risposta di Superg
07/10/2018, 14:18
Risposta di RickySplashHD
07/10/2018, 10:41
Risposta di armageddon258
06/10/2018, 00:17

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)