[Problema] Modpacks 1.7.10 in su

  • Pagine (2):
  • 1
  • 2
  • »
Salve ragazzi, quando apro un modpack che sia con versione MC 1.7.10 o superiore, il gioco si avvia e ancor prima di dare la scritta Mojang si chiude solo... come posso risolvere questo fastidiosissimo problema? Sad
[Immagine: 2vns13q.jpg]
No crash-report, no party!
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
I modpack tramite Minecraft launcher o lo apri con qualche altro launcher?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
29/06/2015, 11:22JackSbirrow ha scritto: I modpack tramite Minecraft launcher o lo apri con qualche altro launcher?

Li apro tramite FTB AtLauncher Technic VoidLauncher... E non credo diano Crash report.. anche perchè non arriva manco a dare la scritta MOJANG come ho già detto.
Se sapete qualcosa, io sto qui, aiutatemi Hail
[Immagine: 2vns13q.jpg]
Forse avrai poca RAM da dedicare ai launcher che quindi non ti permettono di giocare e si chiudono... quanta RAM possiedi nel pc?

P.S. Hai aggiunto qualche altra mod nei pacchetti? Potrebbero andare in conflitto ma darebbe comunque un crash-report.
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
29/06/2015, 13:13JackSbirrow ha scritto: Forse avrai poca RAM da dedicare ai launcher che quindi non ti permettono di giocare e si chiudono... quanta RAM possiedi nel pc?

P.S. Hai aggiunto qualche altra mod nei pacchetti? Potrebbero andare in conflitto ma darebbe comunque un crash-report.

Nono, non penso sia problema di RAM, ho 1,5GB (E' poca lo so) però comunque una volta riuscii a far partire un pack 1.7.10 del FTB, solo che poi andava dimm***a e lasciai stare spegnendo il pc, dopo ho aggiornato Java tenendo pure il 7, e non provai nulla, adesso partono solo quelli in 1,6,4 in giù...
[Immagine: 2vns13q.jpg]
Invece è proprio quello il problema, la RAM. 1,5 è pochissima e per questo non parte il pacchetto. Per il fatto che riesci a giocare sui 1.6.4 in meno, penso che sia dovuto al fatto che quelli dalla 1.7 in poi non siano compatibili con Java 8.
Dico questo perchè ad un mio amico che usa forge con la 1.7+ non funzionava e si chiudeva.
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
Realmente forge è incompatibile con java 8 quindi è consigliabile usare java 7 e almeno 1 GB di ram per giocare nei pack (quelli dalle 50 alle 100 mods

Inviato dal mio LG-D320 utilizzando Tapatalk
Fidati, almeno il log c'è. Daccelo.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
29/06/2015, 14:37IcarusFox ha scritto: Realmente forge è incompatibile con java 8 quindi è consigliabile usare java 7 e almeno 1 GB di ram per giocare nei pack (quelli dalle 50 alle 100 mods

Inviato dal mio LG-D320 utilizzando Tapatalk

In alcuni casi lo è. Io ho sempre usato Java 8 e gioco benissimo a tutti modpack.

1GB di RAM è l'allocamento standard, non ha senso specificarlo. Casomai è consigliabile allocarne 2, per sicurezza
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
Crash durante la creazione di un server moddato con hamachi in 1.7.10 CreepyReaper 0 17 24/09/2017, 20:29
Ultimo: CreepyReaper
[Risolto] Info su MOD con Pokemon puffofachiro 21 129 19/09/2017, 17:37
Ultimo: _gjkf_
[Problema] Crash inaspettato con la mod quark in multiplayer. CubeMat007 4 53 18/09/2017, 22:09
Ultimo: CubeMat007
[Richiesta] Mod su server GameHosting AciidRain 2 49 15/09/2017, 16:27
Ultimo: zStarBoy
[Crash] Crash ModPack 1.10.2 techcraft04 1 51 09/09/2017, 20:47
Ultimo: _gjkf_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)