[Problema] Multicraft Plugin

  • Pagine (2):
  • 1
  • 2
  • »
Ho appena acquistato un server Multicraft da hosting bay e quando metto i plugin me li legge ma la maggior parte no anche se li metto da soli nn mi va Pex quake skywars Clearlagg 
Vi prego come posso fare ?!?!?!? Rispondetemi prestoLodeLodeLodeLode
Se hai poca RAM, è normale che questi plugin non ti facciano partire il server .
Assicurati sempre che la versione del plugin combaci con quella del server.
E poi, ti da errori in console ?
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
nn è che nn me lo fanno partire va ma me ne legge pochi
e anche se metto solo quello nn va cmq!!!

e le versioni combiaciano (Modificato 27/11/2014, 17:58 da HDJO.)
27/11/2014, 17:51RaptorZz ha scritto: ... ti da errori in console ?
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
No..
nn mi dice nnt
Hai controllato che non siano sottoarchivi? Per esempio Essentials ha dei file dentro che sono i veri plugin.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
sul mio ex server hamachi andavano!
@HDJO

hai installato vault e whatisit?

Da qualche messaggio di errore in console?

Mi dici se usi spigot o craftbukkit?
Prova a contattare l'hosting, magari sei tu che sbagli.
No log, no help.

That simple.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultimo: Maxetto
21/09/2017, 20:53
Ultimo: D3nnis03
08/09/2017, 21:24
 
[Problema] multicraft
Ultimo: Raffaello_gh
31/08/2017, 23:42
 
[Domanda] Server con Plugin?
2 117
Ultimo: Emah
31/08/2017, 16:42
Ultimo: zStarBoy
15/08/2017, 10:16

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)