[Problema] Multiverse-core - Creative

Perpiacere aiutatemi,io ho un server 1.7.2 e voglio creare i lotti in creative pero anche se ho impostato creative nel config di Multiverse-Core non mi fa arrivare li in creative

Questo è il config:

lotti:
    ==: MVWorld
    hidden: 'false'
    alias: ''
    color: WHITE
    style: NORMAL
    pvp: 'true'
    scale: '1.0'
    respawnWorld: ''
    allowWeather: 'false'
    difficulty: PEACEFUL
    spawning:
      ==: MVSpawnSettings
      animals:
        ==: MVSpawnSubSettings
        spawn: 'false'
        spawnrate: '-1'
        exceptions: []
      monsters:
        ==: MVSpawnSubSettings
        spawn: 'false'
        spawnrate: '-1'
        exceptions: []
    entryfee:
      ==: MVEntryFee
      amount: '0.0'
      currency: '-1'
    hunger: 'true'
    autoHeal: 'true'
    adjustSpawn: 'true'
    portalForm: ALL
    gameMode: CREATIVE
    keepSpawnInMemory: 'true'
    spawnLocation:
      ==: MVSpawnLocation
      yaw: 0.0
      pitch: 0.0
      z: 3.5
      y: 66.0
      x: 3.5
    autoLoad: 'true'
    bedRespawn: 'true'
    worldBlacklist: []
    environment: NORMAL
    seed: '-5035646125650138804'
    generator: PlotMe
    playerLimit: '-1'

Chi mi aiuta è un grande e lo ringrazio in anticipo!
dd
Ciao,
Devi andare nel mondo della creative e scrivere il seguente comando:
/mvm set mode creative
Ciao


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 6sG3NBz.jpg]

Mi piace aiutare le persone... se ti sono stato utile lascia REP o Mi piace Wink


Ho risolto =D
dd
Discussioni simili
 
[Problema] Multiverse-Core
Risposta di XBlowmPow3r
13/12/2018, 00:01
Risposta di IRROS
27/11/2018, 15:42
Risposta di Sky_TnT
04/09/2018, 17:05
Risposta di Maxetto
30/08/2018, 10:45

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)