[Problema] Nessuno riesce a collegarsi

Ciao ragazzi io ho creato un server di minecraft Hamachi 1.8.3....Ho dato la rete ai miei amici e anche l'ip del server che vedo quando faccio modifica server (su multyplayer) che sarebbe anche quello che ho messo nelle impostazioni del server...ma nonostante tutto ai miei amici da il server senza connessione come che non ci fosse nessuno dentro e non riesco a connettersi....Che miseria devo fare????? (Minecraft SP)
Copia qui il server.propieties,
e dimmi se i tuoi amici sono nella TUA rete , CREATA DA TE di hamachi,
se hanno anche loro la 1.8.3, intanto basta questo;
Prossima volta che hai problemi, manda subito quello che pensi che sia la causa!

@DR4GONSL4YER5000 (Modificato 27/03/2015, 17:31 da WaveHD_.)
[Immagine: j2lxrg0.gif?1][Immagine: BUrxVXh.jpg?2]
[Immagine: 8XTjAcl.png]
23/03/2015, 23:20DR4GONSL4YER5000 ha scritto: Ciao ragazzi io ho creato un server di minecraft Hamachi 1.8.3....Ho dato la rete ai miei amici e anche l'ip del server che vedo quando faccio modifica server (su multyplayer) che sarebbe anche quello che ho messo nelle impostazioni del server...ma nonostante tutto ai miei amici da il server senza connessione come che non ci fosse nessuno dentro e non riesco a connettersi....Che miseria devo fare????? (Minecraft SP)


27/03/2015, 17:30WavesSkxHD ha scritto: Copia qui il server.propieties,

e dimmi se i tuoi amici sono nella TUA rete , CREATA DA TE di hamachi,

se hanno anche loro la 1.8.3, intanto basta questo;

Prossima volta che hai problemi, manda subito quello che pensi che sia la causa!



@DR4GONSL4YER5000

Su Minecraft-ITALIA non si offre supporto agli utenti sp.
27/03/2015, 17:37cornet2002 ha scritto:
23/03/2015, 23:20DR4GONSL4YER5000 ha scritto: Ciao ragazzi io ho creato un server di minecraft Hamachi 1.8.3....Ho dato la rete ai miei amici e anche l'ip del server che vedo quando faccio modifica server (su multyplayer) che sarebbe anche quello che ho messo nelle impostazioni del server...ma nonostante tutto ai miei amici da il server senza connessione come che non ci fosse nessuno dentro e non riesco a connettersi....Che miseria devo fare????? (Minecraft SP)


27/03/2015, 17:30WavesSkxHD ha scritto: Copia qui il server.propieties,

e dimmi se i tuoi amici sono nella TUA rete , CREATA DA TE di hamachi,

se hanno anche loro la 1.8.3, intanto basta questo;

Prossima volta che hai problemi, manda subito quello che pensi che sia la causa!



@DR4GONSL4YER5000

Su Minecraft-ITALIA non si offre supporto agli utenti sp.
@cornet2002 solo sui launcher cracked non si da'assistenza, poi puoi benissimo aiutare chiunque.

-MarioAnak
Disattiva la protezione firewall del tuo pc. (Modificato 29/03/2015, 23:44 da Cosmic98.)
@DR4GONSL4YER5000
1) Assicurati di inserire l'iPv4 di Hamaci nel campo server-ip del server.proprieties!
2) Disabilita la whitelist
3) Su online-mode mette false così potranno entrare sia premium che non!
4) Prova a reinstallare il server!
5) Spegni e riaccendi il modem!
Discussioni simili
 
Risposta di ItzSurli99
14/12/2017, 17:01
Risposta di Lorenzoz96
12/12/2017, 16:37
Risposta di Daxtor92
07/10/2017, 18:36
Risposta di ahb2
22/09/2017, 19:57
Risposta di _Sere_
16/04/2017, 10:57

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)