[Problema] No PvP

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciappy a tutti,
Ho riscontrato un problema con il mio server... Praticamente non ho il PvP attivato quindi sono andata su multiverse e lo ho attivato in tutti i mondi, uguale con essentials protect e con i server.properties... Ma niente.. come faccio?
sicura di non essere dentro una regione di worldguard ? o di non avere claimato con factions ?
altri plugins che potrebbero non permettere il pvp ?
12/04/2014, 18:03TheDarkVerna ha scritto: sicura di non essere dentro una regione di worldguard ? o di non avere claimato con factions ?
altri plugins che potrebbero non permettere il pvp ?

Allora, io worldguard non lo ho come plugin, comunque forse ti sarai confuso con il titolo perchè io chiedo il perchè non si può far pvp comunque sia con faction io ho claimato solo lo spawn e una piccola zona vicino hai portali nel mondo Wilderness, noi eravamo nella zona non claimata però non fa combattere D: ...
Questi sono i plugin del mio server:
AdminShop.jar

AntiBotUltra.jar

ArenaSpleef.jar

AutoAnnouncer.jar

BowSpleef.jar

CasinoSlots.jar

ChestShop.jar

Citizens.jar

Clearlag.jar

ColorMOTD.jar

Colors.jar

CreativeGates.jar

DeathMessages.jar

DisguiseCraft.jar

DisposalSign.jar

Essentials.jar

EssentialsAntiBuild.jar

EssentialsChat.jar

EssentialsProtect.jar

EssentialsSpawn.jar

FakeMessager.jar

HealthBar.jar

Lockette.jar

LoginSecurity.jar

MobArena.jar

Multiverse-Inventories-2.5.jar

NoCheatPlus.jar

Paintballv1.2.4.jar

PermissionsEx.jar

ProtocolLib.jar

Tim.jar

Timeismoney.jar

WirelessRedstone.jar

WorldEdit.jar

dynmap-1.9.3.jar

iConomy.jar

mcjobs.jar

mcore.jar

supplysign.jar (Modificato 12/04/2014, 18:30 da Lafyon.)
ma scusa una cosa.... hai aperto tipo 5 post per i problemi del tuo server... ma perché continui a chiedere qui tutti i problemi che riscontri ?? Prova a risolverli cercando sul web o su bukkit.... anche perché tutte le domande che hai fatto sono problemi di permessi ! Quindi impara ad usare permissions e configurare un plugin dopodiché fai domande qui !! Ma se il tuo server deve settartelo la community di MCItalia non credo sia sensato !
[Immagine: 46Hz31x.gif]
Quando hai messo nel server.propieties pvp true hai spento e riacceso il server o hai eseguito solo un reload di essentials ?

Prova a fare nel mondo /mv info per vedere effettivamente se nel mondo il pvp è true
12/04/2014, 18:29Punisher_Premium ha scritto: ma scusa una cosa.... hai aperto tipo 5 post per i problemi del tuo server... ma perché continui a chiedere qui tutti i problemi che riscontri ?? Prova a risolverli cercando sul web o su bukkit.... anche perché tutte le domande che hai fatto sono problemi di permessi ! Quindi impara ad usare permissions e configurare un plugin dopodiché fai domande qui !! Ma se il tuo server deve settartelo la community di MCItalia non credo sia sensato !
Oh scusami tanto caro mi inginocchio 
alla tua superiorità Lode
Credevo che in questo forum si potevano aprire topic per chiedere aiuto a chi ne sa di più... e poi non credo che il fatto che non si possa fare PvP sia un problema di permessi..
io non sono superiore.... si possono aprire post ma secondo me tu non cerchi le risposte online vieni qui subito se trovi un singolo problema !
[Immagine: 46Hz31x.gif]
12/04/2014, 18:43TheDarkVerna ha scritto: Quando hai messo nel server.propieties pvp true hai spento e riacceso il server o hai eseguito solo un reload di essentials ?

Prova a fare nel mondo /mv info per vedere effettivamente se nel mondo il pvp è true

Ho riavviato il server più volte, ora lo ho riacceso e ho eseguito /mv info nella sezione dedicata al Pvp c'è scritto:
-------PVP SETTINGS-------
Multiverse Setting: true
Bukkit Setting: true...
 D:
Se hai worldedit e worldguard, usa

/rg flag __global__ pvp deny
12/04/2014, 18:57SimonZED ha scritto: Se hai worldedit e worldguard, usa

/rg flag __global__ pvp deny
Il comando è per disabilitare il pvp o per abilitarlo?
Sinceramente @_Camy_ hai aperto parecchi post per problemi minimi che potevi risolvere in poco tempo cercando... 
Non credo che Minecraft ITALIA debba settare il server per te
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

12/04/2014, 18:57SimonZED ha scritto: Se hai worldedit e worldguard, usa

/rg flag __global__ pvp deny

Anzi unknow command D:
12/04/2014, 18:57SimonZED ha scritto: Se hai worldedit e worldguard, usa

/rg flag __global__ pvp deny
così disabiliti il PvP
[Immagine: 46Hz31x.gif]
12/04/2014, 21:01Punisher_Premium ha scritto:
12/04/2014, 18:57SimonZED ha scritto: Se hai worldedit e worldguard, usa

/rg flag __global__ pvp deny
così disabiliti il PvP
L'avevo immaginato ma il comando non esiste quindi non ho world guard ma mi sembra strano che avendo world edit con o senza doppioslash non vada D:
Installa worldguard, claima meglio di /f claim safe
e comunque devi fare /region flag __global__ pvp true (se lo vuoi attivo)
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di BlueDanger
23/06/2018, 14:24
 
[Problema] PvP 1.12 Scomparso
Risposta di TheAdryano99
14/05/2018, 16:21
 
[Risolto] PvP Hub
Risposta di _xAndreax_
18/04/2018, 16:23
 
[Problema] Pvp
Risposta di zBoringDrop
25/02/2018, 15:48
Risposta di zBoringDrop
06/01/2018, 21:28

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)