[Problema] Non fa interagire con i blocchi

Ho un problema nel mio server minecraft ho resettato i pex però nonostante metto modifyworld.* non mi fa interagire con i blocchi come mai?
Rimuovi essentialsAntiBuild e essentialaProtect
Amministratore di FusionCraft
[Immagine: z4ZzUce.jpg]
27/07/2015, 11:23Pata_Gamer ha scritto: Rimuovi essentialsAntiBuild e essentialaProtect
Perchè rimuoverli? Sono ottimi plugins.
Dai il permesso essentials.build.*
27/07/2015, 12:14erry215 ha scritto:
27/07/2015, 11:23Pata_Gamer ha scritto: Rimuovi essentialsAntiBuild e essentialaProtect
Perchè rimuoverli? Sono ottimi plugins.
Dai il permesso essentials.build.*
Errry... hahahah scusami ma.... essentials build e essentials protect sono le cose piu stupide che essentials ha fatto.... cacciacili e al poato di essentials protect metti world guard..e invece per anti build c e sempre world guard

Inviato dal mio GT-I9515 utilizzando Tapatalk
Se ti sono stato di aiuto....e mi lasci un bell REP ti arriverà a casa un Biscotto al Cioccolato!
27/07/2015, 12:14erry215 ha scritto:
27/07/2015, 11:23Pata_Gamer ha scritto: Rimuovi essentialsAntiBuild e essentialaProtect
Perchè rimuoverli? Sono ottimi plugins.
Dai il permesso essentials.build.*

Ottimi plugin? non direi, lol
                                                   -Join NOW-
                                                eu.fusioncraft.it
Configura EssentialsAntiBuild correttamente:

Codice:
# This section requires the EssentialsAntiBuild.jar to work.

  # Disable various default physics and behaviors
  # For more information, visit http://wiki.ess3.net/wiki/AntiBuild

    # Should people with build: false in permissions be allowed to build?
    # Set true to disable building for those people.
    # Setting to false means EssentialsAntiBuild will never prevent you from building.
    [b]build: true[/b]

    # Should people with build: false in permissions be allowed to use items?
    # Set true to disable using for those people.
    # Setting to false means EssentialsAntiBuild will never prevent you from using items.
    [b]use: true[/b]

    # Should we tell people they are not allowed to build?
    warn-on-build-disallow: false
Così (Modificato 27/07/2015, 12:35 da Macca.)
27/07/2015, 12:17_Sasa ha scritto:
27/07/2015, 12:14erry215 ha scritto:
27/07/2015, 11:23Pata_Gamer ha scritto: Rimuovi essentialsAntiBuild e essentialaProtect
Perchè rimuoverli? Sono ottimi plugins.
Dai il permesso essentials.build.*
Errry... hahahah scusami ma.... essentials build e essentials protect sono le cose piu stupide che essentials ha fatto.... cacciacili e al poato di essentials protect metti world guard..e invece per anti build c e sempre world guard

Inviato dal mio GT-I9515 utilizzando Tapatalk
Io non credo proprio... Con quelli puoi sapere quando un player spacca o piazza i blocchi
27/07/2015, 12:34GeneralApathy ha scritto: Configura EssentialsAntiBuild correttamente:

Codice:
# This section requires the EssentialsAntiBuild.jar to work.

  # Disable various default physics and behaviors
  # For more information, visit http://wiki.ess3.net/wiki/AntiBuild

    # Should people with build: false in permissions be allowed to build?
    # Set true to disable building for those people.
    # Setting to false means EssentialsAntiBuild will never prevent you from building.
    build: true

    # Should people with build: false in permissions be allowed to use items?
    # Set true to disable using for those people.
    # Setting to false means EssentialsAntiBuild will never prevent you from using items.
    use: true

    # Should we tell people they are not allowed to build?
    warn-on-build-disallow: false
Così
Niente non mi fa comunque interagire forse è perchè nell'area con worldguard ho messo build deny e passthrough deny non so passo sulle plessure plate e non mi fa interagire
Hai provato dando il permesso essentials.build.*?
27/07/2015, 13:14xPolloPoW ha scritto: Niente non mi fa comunque interagire forse è perchè nell'area con worldguard ho messo build deny e passthrough deny non so passo sulle plessure plate e non mi fa interagire

Dai anche la flag "interact: true"
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
@xPolloPoW se vuoi interagire devi o abilitare un giocatre al wg, o usare le flags build: allow, use: allow, passtrough: allow. Se magari mi passi il file che trovi nella cartella World Guard con tutti i wg posso aiutarti a settarli.
Warping ~ A simple way to warping.
Download: Cliccami.
Discussioni simili
Risposta di verry_manu
14/11/2018, 22:47
Risposta di zDrakeeBoy_
13/11/2018, 15:26
Risposta di edoardoflo8
24/10/2018, 19:38

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)