[Problema] Non ho la cartella sound

Ciao a tutti ragazzi! Ho un problema che sta diventando una rottura... In parole povere non ho l'audio su minecraft. Sono premium e ho installato minecraft su 2 pc. Su quello dove gioco di solito non sento i suoni. Vado nella cartella assets e le uniche 2 cartelle che mi escono sono indexes e ebjects. Sull'altro pc ho anche un'altra cartella che si chiama skins, ma in nessuno dei due ho la cartella sound o sounds. Però sul secondo sento tutti i suoni ma sul primo no. Sapete come aiutarmi? Ve ne sarei molto grato. Grazie in anticipo
Prova con una reinstallazione di tutti i file del gioco.
Prova a eliminare il .minecraft salvando i mondi.
Ma se elimino il .minecraft dopo dal sito me lo fa riscaricare tutto o mi fa scaricare solo il launcer ?
Ti fa riscaricare tutta la cartella.
Dal launcher scarichi tutto.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
per trovare la cartella dei suoni devi andare su .minecraft>verions>e aprire la versione di minecraft con cuoi giochi con winrar e cercarti le cartelle desiderate ;-)
[Immagine: mca.png]
16/04/2014, 22:34lollocraft0405 ha scritto: per trovare la cartella dei suoni devi andare su .minecraft>verions>e aprire la versione di minecraft con cuoi giochi con winrar e cercarti le cartelle desiderate ;-)

Se non sai costa stai dicendo stai zitto.
Grazie.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
ragazzi ho fatto come mi avete detto... Ho cancellato la cartella e ho riinstallato MC, ma niente sempre lo stesso problema , niente suoni... **** ma perchè! Non è un problema del pc perchè qualsaisi altra cosa la sento, tutto tranne MC
raga ho risolto , era colpa di java che era troppo vecchio, l'ho aggiornato e ora va bene! Grazie ancora per  essere stati disponibili ^^
Ok, prego penso si possa chiudere.
Discussioni simili
Risposta di Criccu
21/10/2018, 10:07
Risposta di Xraffaele9004X
01/10/2018, 14:09
Risposta di Captain_Rex6792
19/09/2018, 20:41
Risposta di cla7997
12/09/2018, 20:14
 
Risposta di _Erdalith_
12/09/2018, 00:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)