[Problema] Non ho più le texture su minecraft, aiuto!

[Immagine: 2zq957b.jpg]

E da quando ho aggiornato la scheda video per far partire BF4 che a Minecraft succede questo! ho provato di tutto, su internet non trovo niente! cry Qualcuno sa come posso risolvere.. Ho provato a che a riscaricarlo ma proprio zero.. PS: non posso fare il downgrade dei driver!

Grazie in anticipo Soso (Modificato 07/02/2014, 21:35 da rozel987.)
Invece penso che sia proprio il downgrade dei driver che devi fare. C'è una discussione simile di minecraft-italia piuttosto recente dove una persona aveva i tuoi stessi problemi e ha dovuto fare il downgrade dei driver poichè erano buggati
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Devi scegliere se giocare a BF4 oppure a Minecraft. Se scegli il secondo il downgrade dei drivers mi sa che è l'unica soluzione.
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
Spero solo la mojang aggiorni il suo giochino a versioni recenti di driver ... perchè non si possono concepire stè cose...
Veramente sono i driver che sono buggati e non è il gioco che non li supporta. Minecraft supporta tutto. Mi pare che in quei driver manchino le OpenGL e minecraft richiede le OpenGL
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ah .. vabbè, grazie Smile
io segnalo per chiudere
12/02/2014, 15:52me106 ha scritto: io segnalo per chiudere

Sono vietati messaggi del genere, se devi segnalare la chiusura usa il tasto apposito e basta.

Inviato dal mio GT-S5570I con Tapatalk 2
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
i driver beta amd 14.1 NON hanno le OpenGL ( GiGi AMD ) e quindi devi reinserirle in java, nella sua cartella principale, ergo la bin.

http://forums.guru3d.com/showthread.php?t=386289

Chiudo.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Discussioni simili
Risposta di venditoredimele
19/06/2018, 19:10
Risposta di CubeGamer49
19/06/2018, 09:30
Risposta di PrashNexille
08/06/2018, 21:22

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)