[Problema] non mi fa connettere su alcuni server

Quando provo a connettermi su alcuni server di minecraft italia mi dice can't reach server (sono sicuro che l'ip e la versione sono giusti) uno di questi è *** Come risolvo?grazie in anticipo (Modificato 30/01/2014, 14:11 da B_READ.)
forse questi server sono chiusi? (facciapalmo! ma vi sentite?!)

inviato. (you don't say!!)
"A profund text goes here"
 
                                       
Grazie=REP
Se volete il vostro banner qui, scrivetemi un pm!


Id Minecraft & skype: JohnnoNonno
******* mi sembra aperto (Modificato 30/01/2014, 14:17 da B_READ.)
eeeeh.... sembra! no dai, non infierisco, significa che sono chiusi o che la tua connessione è instabile, se re-freshi un po' di volte dovrebbe apparire on.

inviato. (you don't say!!)
"A profund text goes here"
 
                                       
Grazie=REP
Se volete il vostro banner qui, scrivetemi un pm!


Id Minecraft & skype: JohnnoNonno
Sei sp? Hai teletu?

Inviato dal mio frigo-android 2.3.6
1) è chiuso
2) hai una connessione del caz
3) sei SP
Prova a re-freshare


Inviato dal mio iPad utilizzando Tapatalk
Using Tapatalk
Se hai teletu, a meno che non usi un provider VPN non puoi giocare a minecraft online Wink (faccio questa faccia per evitare di incaz****i come un animale!!!!!!!!) anche io ho teletu e se entro nei server senza usare hotspot shield non posso giocare, quindi mi tocca giocare con ping 500...
avrai una connessione che nn è molto buona io ti consiglio di:

Riavviare ruter (la cosa da cui ci connetti:sparta:)

Poi se non va ancora mettiti nella zona dove prende meglio la WI-FI

Se non funzia alllora connettiti da un tuo amico!
Quit community italiana.
1 sono premium
2 la mia connessione va benissimo
3 ho già provato a restartare il modem e ad aggiornare
4 ho tim (Modificato 31/01/2014, 13:44 da B_READ.)
Prova a dare a java i permessi su windows firewall
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
31/01/2014, 13:49xXSkiFire13Xx ha scritto: Prova a dare a java i permessi su windows firewall

Non andrebbe su tutti

Sent from my Xperia S using Tapatalk

31/01/2014, 13:43rey4557 ha scritto: 1 sono premium
2 la mia connessione va benissimo
3 ho già provato a restartare il modem e ad aggiornare
4 ho tim

Tim... Mmmmmm
Elenco di quelli che vanno e quelli che non vanno?

Sent from my Xperia S using Tapatalk (Modificato 31/01/2014, 18:33 da andreaci.)
@andreaci  -  italian-minecraft.net
allora non mi va *** *** e **** invece mi fa connettere a ****
niente accenni a server, grazie.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
a lol comunque come faccio?
Discussioni simili
Risposta di jerrykawaii
06/12/2018, 18:19
Risposta di Minecriteo
28/10/2018, 20:10
 
3 156
Risposta di EdwardTheKnight
19/09/2018, 20:02
 
[Risolto] Herobrine su Ps4
1 185
Risposta di Bistecca12
19/09/2018, 15:02

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)