Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Problema] non mi va la 1.10 e superiori

Salve, è da tanto che quando carico un mondo mi crasha minecraft posso usare solo le versioni 1.9.4 e inferiori mi potreste aiutare ho Windows 8.1
Si allora prova ad entrate con la versione che funge e prova ad abbassare i chunks nelle impostazioni poi riprova ad avviare la 1.7 o 1.8

Ah ho capito il contrario scusami

Che java hai? (Modificato 11/04/2019, 11:04 da _CristianTito_.)
11/04/2019, 11:02_CristianTito_ ha scritto: Si allora prova ad entrate con la versione che funge e prova ad abbassare i chunks nelle impostazioni poi riprova ad avviare la 1.7 o 1.8

Ah ho capito il contrario scusami

Che java hai?

Che java hai?

64 bit
What... java 8 o 7?
11/04/2019, 11:06_CristianTito_ ha scritto: What... java 8 o 7?
Li devo installare java 8?

11/04/2019, 11:06_CristianTito_ ha scritto: What... java 8 o 7?

Ho Java versione 8 aggiornamento 201 (Modificato 11/04/2019, 11:10 da SempreVideoGame.)
prova ad aggiornare java 8, e scarica java 8 jre e jdk non si sa mai sempre 64 bit,
11/04/2019, 11:11_CristianTito_ ha scritto: prova ad aggiornare java 8, e scarica java 8 jre e jdk non si sa mai sempre 64 bit,

Ok provo dopo ti faccio sapere grazie
ok, e ricordati di postare
11/04/2019, 11:13_CristianTito_ ha scritto: ok, e ricordati di postare

Va bene lasciamo cosi mi sto reinstallando jre windows x64 (Java 8 è) (Modificato 11/04/2019, 12:11 da SempreVideoGame.)
Discussioni simili
Risposta di LelloYT
26/04/2019, 14:42
Risposta di N3r05
25/04/2019, 22:57
Risposta di Darking401
24/04/2019, 17:40
Risposta di Gabry_v
20/04/2019, 09:13

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)