[Problema] non partee

raga quando provo a far partire la 1.9 mi esce:[16:20:02 ERROR]: An update to your launcher is available and is required to play 1.9. Please restart your launcher. e non parte la versione.che devo fare??
Hai provato a disintallare e reinstallare Minecraft?

Inviato dal mio ALE-L21 utilizzando Tapatalk
Ares_96

[Immagine: prince-of-persia-o.gif]
A quanto pare per far partire la 1.9 devi aggiornare il launcher, se non si aggiorna da solo (per qualsiasi motivo) prova a riscaricarlo manualmente.
Discussioni simili
Ultimo: Fantagreen
23/03/2016, 15:15
Ultimo: LiteFox
28/09/2014, 18:01
Ultimo: Lucass_98
23/09/2013, 09:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)