[Problema] Non riesco a giocare con versione oltre la 1.8.9

Fino ad oggi non mi ero mai posto il problema, ma vorrei iniziare a giocare ad un server che richiede la 1.11.2, m quando cerco di cliccare sulla lista dei server e come se non ci fosse connessione, perchè le barre della connessione continuano a ricaricarsi, senza mai diventare verdi.
Vi prego di aiutarmi; spero che questo sia il posto giusto per una segnalazione di questo genere.
Prova a vedere se ti potevi connettere al server, o forse la tua connessione in quel momento era lenta oppure assente.
Prova ad aggiornare a Java 8 se non funzionasse.
Se non funzionasse ancora, alza il limite di ram per minecraft (spiegato in questo post: https://www.minecraft-italia.it/forum/sh...033&page=3)
Discussioni simili
Risposta di Simonirico
12/02/2019, 16:18
Risposta di LelloYT
08/02/2019, 14:18
Risposta di MaTry500_it
02/02/2019, 23:43
Risposta di Francy2040
27/01/2019, 18:28

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)