[Problema] Non riesco a giocare in un mondo

  • Pagine (2):
  • 1
  • 2
  • »
Ho un problema, no riesco a giocare in un mondo (sì, solo in quel mondo): dopo un po' scompaiono tutti i blocchi ( si vede solo il cielo) e minecraft crasha. Come mai?
Se dovessero servirvi, ecco le componenti del mio pc:
Citazione:processore: 2,7 GHz Intel Core i5
Memoria RAM: 8 GB 1600 MHz DDR3
Scheda grafica: NVIDIA GeForce GT 640M 512 MB
Ho provato a dedicare più ram a minecraft, ma il problema persiste. Spero riusciate a risolvere il problema! Grazie in anticipo!
PS: se ve lo state chiedendo, sì, ci sono delle mod. Potrebbe essere quello ll problema?
PS2: il mondo in questione è una mappa con tanti palazzi e strutture. Forse crasha perchè non riesce a caricarle, ma non penso perchè in minecraft vanilla riesco a giocarci perfettamente. (Modificato 16/04/2017, 17:31 da pietro140502.)
Che la forza sia con voi!

Non rispondo a richieste d'aiuto in privato se l'argomento è già iniziato in una discussione!

[Immagine: Leggi%20il%20regolamento!.png]
Prova a disattivare il VBO dalle impostazioni di Minecraft prima di accedere al mondo.
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
16/04/2017, 17:31EdwardTheKnight ha scritto: Prova a disattivare il VBO dalle impostazioni di Minecraft prima di accedere al mondo.

@EdwardTheKnight scusa, ma non riesco a trovarlo nelle impostazioni. Dove si trova?
Che la forza sia con voi!

Non rispondo a richieste d'aiuto in privato se l'argomento è già iniziato in una discussione!

[Immagine: Leggi%20il%20regolamento!.png]
Nelle impostazioni grafiche.
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
16/04/2017, 17:40EdwardTheKnight ha scritto: Nelle impostazioni grafiche.

@EdwardTheKnight ho capito, ma dove? Scusa, ma ho la optifine, quindi le impostazioni grafite sono un po' incasinate! Asd
Che la forza sia con voi!

Non rispondo a richieste d'aiuto in privato se l'argomento è già iniziato in una discussione!

[Immagine: Leggi%20il%20regolamento!.png]
E' in alto a destra, sotto la distanza di resa.
Se ti sono stato utile ricordati di lasciarmi un punto Rep! Oppure un Like!

[Immagine: edcraft]

[Immagine: a.php?i=2&h=Cerchi+un+Pluginner%3F&t=Clicca+qui%21]
16/04/2017, 17:45EdwardTheKnight ha scritto: E' in alto a destra, sotto la distanza di resa.

@EdwardTheKnight http://imgur.com/a/ZqwDe

Comunque, questo è il log di quando apro il mondo, se vi può servire
(Modificato 16/04/2017, 17:58 da pietro140502.)
Che la forza sia con voi!

Non rispondo a richieste d'aiuto in privato se l'argomento è già iniziato in una discussione!

[Immagine: Leggi%20il%20regolamento!.png]
Nel mondo, nella regione "-1,0.mca", nel Chunk "13,1,7", nelle coordinate "-83,30,279" è presente un MobSpawner corrotto (sembrerebbe senza Data Value, quindi nullo) che non riesce ad essere renderizzato dal Client.
Controlla il mondo con Minecraft-Region-Fixer o rimuovi il blocco incriminato con McEdit.

Codice:
Name: MobSpawner // net.minecraft.tileentity.TileEntityMobSpawner
Block type: ID #52 (tile.mobSpawner // net.minecraft.block.BlockMobSpawner)
Block data value: 0 / 0x0 / 0b0000
Block location: World: (-83,30,279), Chunk: (at 13,1,7 in -6,17; contains blocks -96,0,272 to -81,255,287), Region: (-1,0; contains chunks -32,0 to -1,31, blocks -512,0,0 to -1,255,511)
Actual block type: ID #52 (tile.mobSpawner // net.minecraft.block.BlockMobSpawner)
Actual block data value: 0 / 0x0 / 0b0000
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
16/04/2017, 19:00Maxetto ha scritto: Nel mondo, nella regione "-1,0.mca", nel Chunk "13,1,7", nelle coordinate "-83,30,279" è presente un MobSpawner corrotto (sembrerebbe senza Data Value, quindi nullo) che non riesce ad essere renderizzato dal Client.
Controlla il mondo con Minecraft-Region-Fixer o rimuovi il blocco incriminato con McEdit.

Codice:
Name: MobSpawner // net.minecraft.tileentity.TileEntityMobSpawner
Block type: ID #52 (tile.mobSpawner // net.minecraft.block.BlockMobSpawner)
Block data value: 0 / 0x0 / 0b0000
Block location: World: (-83,30,279), Chunk: (at 13,1,7 in -6,17; contains blocks -96,0,272 to -81,255,287), Region: (-1,0; contains chunks -32,0 to -1,31, blocks -512,0,0 to -1,255,511)
Actual block type: ID #52 (tile.mobSpawner // net.minecraft.block.BlockMobSpawner)
Actual block data value: 0 / 0x0 / 0b0000

@Maxetto effettivamente a quelle coordinate c'era un mobspawner (l'ho scoperto con mcedit). L'ho appena tolto e appena posso apro il mono per vedere se adesso funziona. Comunque mi sembra strano che su minecraft vanilla non mi abbia mai dato questo problema.

Niente, non va di nuovo! Ecco il crash:
E dire che per un attimo avevo sperato che funzionasse... SadAsd

Questo è il log:
https://pastebin.com/ackxd0eg
La cosa strana è quel "unregistered dimension": che significa? (so cosa vuol dire, vorrei saperne il senso) (Modificato 16/04/2017, 20:05 da pietro140502.)
Che la forza sia con voi!

Non rispondo a richieste d'aiuto in privato se l'argomento è già iniziato in una discussione!

[Immagine: Leggi%20il%20regolamento!.png]
I log questa volta puntano ad un altro blocco: -81,35,197

EDIT: Se tutti i Mob Spawner ti danno quel problema, a questo punto potrebbe essere una Mod. Vedi se c'è qualche Mod che altera i Mob Spawner e controlla se con una versione nuova/vecchia risolvi il problema. (Altrimenti rimuovi quella Mod)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
21/10/2017, 12:44
15/10/2017, 16:22
Ultimo: Robyuber
13/10/2017, 21:00
Ultimo: zBoringDrop
03/10/2017, 22:15

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)