[Problema] Non riesco ad accedere ai server con la 1.13

Salve, vorrei segnalare un problema che ho riscontrato non appena ho aggiornato Minecraft (premium) alla versione 1.13: non appena cerco di entrare nel server HyPixel fa un caricamento abbastanza lungo, che termina poi con la frase: Disconnesso, Ho provato ad accedere al server ri-utilizzando la versione 1.12.2 e funzionava correttamente. Ripeto che non ho craccato nulla, il gioco è originale acquistato dal sito della mojang, come faccio a risolvere?
Sposto in "Problemi tecnici" :dsa:
[Immagine: MizYQZc.png]
22/07/2018, 18:44Rabbbit_ ha scritto: Salve, vorrei segnalare un problema che ho riscontrato non appena ho aggiornato Minecraft (premium) alla versione 1.13: non appena cerco di entrare nel server HyPixel fa un caricamento abbastanza lungo, che termina poi con la frase: Disconnesso, Ho provato ad accedere al server ri-utilizzando la versione 1.12.2 e funzionava correttamente. Ripeto che non ho craccato nulla, il gioco è originale acquistato dal sito della mojang, come faccio a risolvere?

Utilizzi Mods o Resource Pack?
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
22/07/2018, 22:30EdwardTheKnight ha scritto:
22/07/2018, 18:44Rabbbit_ ha scritto: Salve, vorrei segnalare un problema che ho riscontrato non appena ho aggiornato Minecraft (premium) alla versione 1.13: non appena cerco di entrare nel server HyPixel fa un caricamento abbastanza lungo, che termina poi con la frase: Disconnesso, Ho provato ad accedere al server ri-utilizzando la versione 1.12.2 e funzionava correttamente. Ripeto che non ho craccato nulla, il gioco è originale acquistato dal sito della mojang, come faccio a risolvere?

Utilizzi Mods o Resource Pack?

No
22/07/2018, 18:44Rabbbit_ ha scritto: Salve, vorrei segnalare un problema che ho riscontrato non appena ho aggiornato Minecraft (premium) alla versione 1.13: non appena cerco di entrare nel server HyPixel fa un caricamento abbastanza lungo, che termina poi con la frase: Disconnesso, Ho provato ad accedere al server ri-utilizzando la versione 1.12.2 e funzionava correttamente. Ripeto che non ho craccato nulla, il gioco è originale acquistato dal sito della mojang, come faccio a risolvere?

@Rabbbit_ ti spiego, per entrare su hypixel hanno messo momentaneamente un dominio apposito 1-13.hypixel.net, usa questo per entrare nella 1.13 e usa quello classico per entrare con le altre versioni!

PS: NON USARE la 1.13 che è instabilissima, aspetta che aggiornino come si deve il tutto. (Modificato 23/07/2018, 00:03 da xGab0.)
[Immagine: xGab0.png]

[Immagine: 6877018758.png]

22/07/2018, 23:56xGab0 ha scritto:
22/07/2018, 18:44Rabbbit_ ha scritto: Salve, vorrei segnalare un problema che ho riscontrato non appena ho aggiornato Minecraft (premium) alla versione 1.13: non appena cerco di entrare nel server HyPixel fa un caricamento abbastanza lungo, che termina poi con la frase: Disconnesso, Ho provato ad accedere al server ri-utilizzando la versione 1.12.2 e funzionava correttamente. Ripeto che non ho craccato nulla, il gioco è originale acquistato dal sito della mojang, come faccio a risolvere?

@Rabbbit_ ti spiego, per entrare su hypixel hanno messo momentaneamente un dominio apposito 1-13.hypixel.net, usa questo per entrare nella 1.13 e usa quello classico per entrare con le altre versioni!

PS: NON USARE la 1.13 che è instabilissima, aspetta che aggiornino come si deve il tutto.

Grazie mille amico, mi sei stato più che utile! Mi stavo disperando! XD comunque, mi dispiace non seguire il tuo consiglio, dato che ho una fissazione sul giocare sempre con le ultime versioni. Grazie mille comunque.
27/07/2018, 17:16Rabbbit_ ha scritto:
22/07/2018, 23:56xGab0 ha scritto:
22/07/2018, 18:44Rabbbit_ ha scritto: Salve, vorrei segnalare un problema che ho riscontrato non appena ho aggiornato Minecraft (premium) alla versione 1.13: non appena cerco di entrare nel server HyPixel fa un caricamento abbastanza lungo, che termina poi con la frase: Disconnesso, Ho provato ad accedere al server ri-utilizzando la versione 1.12.2 e funzionava correttamente. Ripeto che non ho craccato nulla, il gioco è originale acquistato dal sito della mojang, come faccio a risolvere?

@Rabbbit_ ti spiego, per entrare su hypixel hanno messo momentaneamente un dominio apposito 1-13.hypixel.net, usa questo per entrare nella 1.13 e usa quello classico per entrare con le altre versioni!

PS: NON USARE la 1.13 che è instabilissima, aspetta che aggiornino come si deve il tutto.

Grazie mille amico, mi sei stato più che utile! Mi stavo disperando! XD comunque, mi dispiace non seguire il tuo consiglio, dato che ho una fissazione sul giocare sempre con le ultime versioni. Grazie mille comunque.

Tranquillo, sono felice di esserti stato d'aiuto Big Grin
[Immagine: xGab0.png]

[Immagine: 6877018758.png]

Non è un problema di instabilità della 1.13 ma è un problema di Hypixel che supporta le versione dalla 1.8 alla 1.13. Come spiegato nel loro forum, devono renderizzare il mondo per 3 volte se si utilizza la 1.13 e questo richiede tempo.
Discussioni simili
Risposta di SimYT66
15/10/2018, 15:36
Risposta di ReNext
10/10/2018, 21:06
 
[Crash] minecraft 1.13
Risposta di Matt3rnik_YT
06/10/2018, 17:02
Risposta di Urel
05/10/2018, 18:51
Risposta di dilo77
02/10/2018, 13:54

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)