[Problema] Non riesco ad avviare nessun pacchetto su CURSE

Salvee... è da un pezzo che non filavo il forum Gh_Gh_Gh_Gh_ coomunque, sono qui per parlarvi di un problemuccio con il launcher beta COURSE. in pratica quando installo un pacchetto mi esce un errore penso inerente a java e non mi permette di avviare neanche minecraft vanillaGhrattGhrattGhratt. vi posto lo screen del report di minecraft così capite meglio.


[Immagine: 71mfzd.png]
[Immagine: tumblr_mujdw34WQr1qjj7cfo6_r2_250.gif]
Allora...
1) che pacchetto hai installato?
2) con quali versioni succede questo?
3) secondo me non è un errore di Java, ma penso sia un errore nella main del pacchetto, è per questo che ti chiedo quale pacchetto hai installato e con quali versioni succede questo...
4) riesci ad entrare in singleplayer?
5) riesci ad entrare in multiplayer?

Taggami nella risposta se riesci

(basta che scrivi: @xSamumine) (Modificato 18/04/2016, 21:10 da xSamumine.)
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
ho sia il vanilla, agrarian skies e l'ultimo, space astronomy.. la versione di quest'ultimo pacchetto è la 1.7.10
@xSamumine (Modificato 19/04/2016, 16:59 da Manu_98.)
[Immagine: tumblr_mujdw34WQr1qjj7cfo6_r2_250.gif]
UP UP UP
[Immagine: tumblr_mujdw34WQr1qjj7cfo6_r2_250.gif]
Dalla foto vedo poco e niente, puoi riportarlo in un testo scritto?

Inviato dal mio CRONO 44 utilizzando Tapatalk
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
ecco a te @ytnoos

[19:54:00] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[19:54:00] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: cpw.mods.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Java HotSpot™ 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
[Immagine: tumblr_mujdw34WQr1qjj7cfo6_r2_250.gif]
Reinstalla il launcher e tutti i relativi modpack. Il problema deriva da FML - Forge
Se ti ho aiutato non cliccare "Rep" in basso a sinistra. Tongue
okay ho reinstallato curse solo che, ora non mi fa scaricare nulla.. cioè, ci mette una vita O.O deduco sia un problema di connessione ma ne dubito perché riesco tranquillamente a scaricare cose..
[Immagine: tumblr_mujdw34WQr1qjj7cfo6_r2_250.gif]
mi ridà lo stesso identico errore T-T
@ytnoos
[Immagine: tumblr_mujdw34WQr1qjj7cfo6_r2_250.gif]
Ciao io ho risolto oggi, il problema e nel pacchetto di forge usato da curse, è danneggiato negli ultimi bit (te ne accorgi perché se lo apri ricevi errore sulla fine del file con qualsiasi programma), lo devi scaricare da forge e sostituirlo.

Scarica la universal direttamente da forge.

scaricato il file cerca nella cartella di curse dove ci sono le varie istanze :

forge-1.7.10-10.13.4.1614-1.7.10

e sostituiscilo con quello appena scaricato dal link sopra togliendo -universal

e non avrai problemi, gioco a Space Astronomy, FTB Presents SkyFactory 2.5 e jurney to the core ed ho risolto cosi per tutti e tre con l'ultima versione di java la 1.9.110 se non sbaglio aggiornata anche lei oggi (Modificato 27/07/2016, 18:28 da xr4z13l.)
Discussioni simili
Ultima risposta: pietro140502
ieri, 15:59
 
Ultima risposta: ReNext
03/12/2017, 16:49
Ultima risposta: SmudgySatsuma16
23/11/2017, 22:59
 
[Problema] Modpack su MultiMC
0 58
Ultima risposta: ElBowa
05/11/2017, 20:39
 
Ultima risposta: Lukembo
19/10/2017, 15:19

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)