[Problema] Non si apre Minecraft forge 1.7.10 con flans mod 4.9.0

Aiutatemi: poco fa ho aperto Minecraft premium 1.7.10 con flans mod....clicco su "Play" carica il gioco e si chiude il launcher,come fa sempre.... ma la schermata di gioco non si apre ma neanche mi appare la schermata di crash!.....Almeno se avevo il crash vi dicevo cosa mi diceva ma non mi appare nulla................VI PREGO AIUTATEMI. SadSad
1 utente apprezza questo post
Vai nella cartella di minecraft (se non l'hai cambiata è %AppData%/Roaming/.minecraft) e apri la cartella crash-report. Li ci sono i crash-report, anche se minecraft non te l'ha mostrato.
Metti in uno spoiler/code/pastebin il più recente
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
1 utente apprezza questo post
Ultimamente pure a me forge 1.7.x non parte...

Si vedrà...
Sono sempre tarallo 99 OK? Sono sul tablet quindi sto su un mio altro account......grazie per tutte le risposte ma ho risolto......ho scaricato la modo da un altro sito e funziona benissimo........credo che mi stava dando ai numeri il PC o non so cosa........

Asd (Modificato 07/03/2015, 21:36 da trollone99.)
LodeLodeLodeLode
trollone pls mi dai il link da dove scaricare la mod perchè ho il tuo stesso problema (Modificato 03/08/2015, 01:47 da PIXEL_ITA.)
Discussioni simili
Risposta di ValeMagno45
19/09/2018, 20:03
Risposta di ValeMagno45
19/09/2018, 20:01
Risposta di Helio__
17/09/2018, 13:01
 
[Domanda] Apertura file mod
0 17
Risposta di Helio__
17/09/2018, 12:33
 
1 74
Risposta di Emah
09/09/2018, 09:55

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)