[Problema] Online-mode PROBLEMA!

Cccccccciao a tutti genteeeee! ho aperto un server hamachi per giocarci con dei miei amici (io sono premium e loro no) entro tranquillamente ma loro non ci riescono. Ho provato a disattivare l' online-mode ma ogni volta si rimette in true ----> http://imageshack.com/a/img703/8828/r5w2.png ho provato nella run a scrivere soltanto "java -Xmx1024M -jar craftbukkit.jar -o" e mi esce questa schermata che resta aperta per un millisecondo ma il server non parte ----> http://imageshack.com/a/img600/517/nl4y.png ho provato anche a scrivere "java -Xmx1024M -jar craftbukkit.jar -o false PAUSE" ma me lo ricambia sempre in true... non so piu che fare! non ho mai avuto problemi di questo genere AIUTATEMIIIII! cry cry cry cry cry cry





(SONO NUOVO SE HO SBAGLIATO SEZIONE SPOSTATE PER FAVORE) SmileSosoSmile
Tipico esempio dell'italiano medio che non conosce l'Inglese.
Nella console ti dice che l'offline mode è attiva e ti suggerisce di disattivarla.
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

Togli il -o false dal codice del run. Ti dovrebbe dare il permesso di cambiare l'online-mode.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

il pezzo -o false, sminchia la online-mode.

perché usate roba che non sapete usare? xD

try dis:

java -Xincgc -Xmx1G -jar minecraft_server.1.7.5.jar
PAUSE
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
1 utente apprezza questo post
09/04/2014, 16:49JoLong ha scritto: il pezzo -o false, sminchia la online-mode.

perché usate roba che non sapete usare? xD

try dis:

java -Xincgc -Xmx1G -jar minecraft_server.1.7.5.jar
PAUSE

lo stai seriamente chiedendo su questo forum? .........
@andreaci  -  italian-minecraft.net
09/04/2014, 16:49JoLong ha scritto: il pezzo -o false, sminchia la online-mode.

perché usate roba che non sapete usare? xD

try dis:

java -Xincgc -Xmx1G -jar minecraft_server.1.7.5.jar
PAUSE

Gia ci ho provato mi sminchia la online-mode ma non so perche non mi fa connettere gli altri... io sta roba la so usare molto bene ho aperto anche dei server e ogni problema l' ho risolto ma questo non riesco...

ok ho scoperto che il problema non è l' online mode mi sono connesso con minecraft sp dal mio pc e funziona quindi penso che sia un problema di connessione con hamachi... (Modificato 09/04/2014, 17:42 da BrilloReturn.)
Discussioni simili
Risposta di verry_manu
06/12/2017, 17:07
Risposta di Riz3r_
29/11/2017, 21:45
Risposta di D3_n1
12/11/2017, 12:26
Risposta di Emah
29/08/2017, 12:53
Risposta di HAlexTM
26/03/2017, 11:44

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)