[Problema] Perchè quando faccio partire le mod con forge non parte minecraft?

Salve a tutti ho da poco comprato un computer da 16G di ram, ma non so perchè non funzionano le m mod,forge l'ho istallato e mi ha creato la cartella mod ed al suo interno ho inserito l'industrialcraft e la buildcraft.......Ma quando il launcher fa il caricamento verde si chiude e minecraft non parte....Ho istallato java a 64Bit perchè il mio pc è a 64 Bit......Qualcuno mi può aiutare,...GRAZIE MILLE Wub
Che versione è Java? Che versione usi di Forge?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
Molto probabilmente c'è un crash report. Vai nel .minecraft, nella cartella crash-reports e manda il contenuto dell'ultimk files
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
02/07/2015, 18:24JackSbirrow ha scritto: Che versione è Java? Che versione usi di Forge?
Già che versione di Forge Usi?

Inviato dal mio Fighissimo e Creeperoso S3 Neo con TapaTalk
OMG!
Creeper Everywhere!!!
Mobcreeper
Esplosione fra 3...
2...
1...


www.youtube.com/watch?v=6BhzWrkffrg
[Immagine: latest?cb=20110315144405http:]
Di forge uso la 1.7.2

non sono presenti crash.... anche con il launcher delle mod non va
Hai installato sicuramente Java8.

La 1.7.2 necessita di Java 7 quindi procuratelo.
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
OK grazie mille a tutti il problema e che andava istallato java 7 come diceva JackKaiba...Grazie a tutti per la disponibilità

CHIUDO
Ci sono 3 risposte 


1) Le versioni delle mod potrebbero non essere quelle di forge


2) Usa Java 7


3) Il paccheto forge è falso
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Non riesco a giocare a Minecraft con la OptiFine _JokerLIX89_ 18 182 3 ore fa
Ultimo: _JokerLIX89_
[Problema] Forge 1.12.2 crasha Alepa92 11 63 4 ore fa
Ultimo: _gjkf_
[Problema] mod herobrine non va Simogamer12 0 18 24/09/2017, 12:30
Ultimo: Simogamer12
[Problema] Non spawnano pokemon nella pixelmon dark 1.9 che faccio? Brunic 2 101 23/09/2017, 19:46
Ultimo: Brunic
[Problema] Minecraft Capes (Mantelli-Forge) _JokerLIX89_ 3 56 23/09/2017, 18:29
Ultimo: _JokerLIX89_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)