[Problema] PermissionEx

Ho un problema gravissimo, oggi è entrato il primo moderatore e mi ha detto che non aveva nessun permesso, quindi, ho scoperto che quelli a non avere i permessi per niente sono utenti, mod e admin, questo è come ho settato le cose:

groups:
  Utente:
    default: true
    prefix: '&2[&l&6Utente&2]&f '
    permissions:
    - modifyworld.*

come faccio??
Se ti sono stato utile... Per favore clicca il tasto reputazione
Semplicemente, hai dato solamente i permessi per modificare il terreno .-.
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

Esatto... ahahahah, devi dare a ogni gruppo tutti, e dico tutti, i rispettivi permessi che vuoi loro assegnare
no in realtà ho solo copiato la parte iniziale, non so come risolverlo, se volete vi elenco alcuni permessi che ho messo.
groups:
  Utente:
    default: true
    prefix: '&2[&l&6Utente&2]&f '
    permissions:
    - modifyworld.*
    - essentials.spawn
    - essentials.tpa
    - essentials.afk
    - essentials.warp
    - essentials.warp.list
    - essentials.back
    - essentials.delhome
    - essentials.home
    - essentials.sethome
    - essentials.tpaccept
    - essentials.tpdeny
    - essentials.tpahere
    - essentials.balance
    - essentials.balance.other
    - essentials.pay
    - essentials.book
    - essentials.book.author
    - essentials.book.title
    - essentials.compass
    - essentials.depth
    - essentials.sell
    - essentials.ignore
    - essentials.getpos
    - esssentials.help
    - essentials.list
    - essentials.mail
    - essentials.mail.send
    - essentials.motd
    - essentials.near
    - essentials.rules
    - essentials.whois
    - essentials.suicide
    - essentials.afk.auto
    - essentials.back
    - essentials.back.ondeath
    - essentials.balancetop
    - essentials.build
    - essentials.clearinventory
    - essentials.geoip.show
    - essentials.helpop
    - essentials.home
    - essentials.home.others
    - essentials.ignore
    - essentials.info
    - essentials.itemdb
    - essentials.kit
    - essentials.kits.Inizio
quistisono una piccola parte, volevo sapere il perchè non funzionano nessuno di qesti, funzionano solo se li metto founder
Se ti sono stato utile... Per favore clicca il tasto reputazione

Essential quando da probleni e una brutta gatta da pelare.
Per ora non noto errori,strano, a copiarlo sul suo file a me va.
Sicuro di averlo installato per bene?

Ciau Wink

INVIATO DAL CELLULARE UN PO MENO POWA DEL PC DI LOLLISSIMO


Scusate devo ritirare tutto, ho riavviato il server che ho sul pc e ha smesso di funzionare Huh

Mi disp,nn capisco dove sia l' errore .-.

Ciau Wink

INVIATO DAL CELLULARE UN PO MENO POWA DEL PC DI LOLLISSIMO (Modificato 06/01/2014, 00:57 da LiteFox.)
Codice:
#ifndef Risveglio_h
#define Risveglio_h

class Risveglio
{
 public:
   Risveglio();

   void GiudizioRisveglio(unsigned int oreRiposo = 1, unsigned int nEpisodi = 0, unsigned int nMadonneTirate = 10);

 private:
    unsigned int _oreRiposo;
    unsigned int _nEpisodi;
    unsigned int _nMadonneTirate;

#endif
Ok grazie, comunque non è la prima volta che non va, spero di riuscir a risolvere, l'unico modo per dare i comandi è  mettere op o founder, se riuscite a capire ditemelo, l'unica cosa che posso dire è che ho tolto EssentialsAntiBuild e EssentialsProtect per i problemi che non riuscivo a rompere blocchi ma non penso centri con questo
Se ti sono stato utile... Per favore clicca il tasto reputazione
06/01/2014, 01:25MarkGamer25 ha scritto: Ok grazie, comunque non è la prima volta che non va, spero di riuscir a risolvere, l'unico modo per dare i comandi è  mettere op o founder, se riuscite a capire ditemelo, l'unica cosa che posso dire è che ho tolto EssentialsAntiBuild e EssentialsProtect per i problemi che non riuscivo a rompere blocchi ma non penso centri con questo

Gentilmente passa tutti i permessi con i rispettivi - e mettilo tra code /code così vedo se posso aiutarti

PS: metti versione del plugin e del server (Modificato 06/01/2014, 15:07 da fottuto_GNU.)
[Immagine: logo_ceneri_firma.png]
Prova a eliminare e reinstallare permissionsEX e rifai i permessi, hai anche usato il comando /reload? Perchè quello bugga sempre i permessi.

Inviato dal mio GT-S5570I con Tapatalk 2
[Immagine: 2zxmhqr.gif]
Reload l'ho usato solo una volta e mi ha impallato il server (non so per quale motivo), comunque oro provo a riscaricarli
Se ti sono stato utile... Per favore clicca il tasto reputazione
Niente il problema no si risolve
Se ti sono stato utile... Per favore clicca il tasto reputazione
Discussioni simili
Risposta di Bert_x
11/08/2018, 14:23
Risposta di zanna1b2
22/07/2018, 12:05
Risposta di craftcri_
17/07/2018, 15:34
Risposta di AnonymousStar02
12/07/2018, 00:21
Risposta di XxAstrocri
02/07/2018, 13:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)