[Problema] permissionex permessi

salve, minecraftiani
oggi ho pubblicato il server che ho creato, (ancora è in attesa), è mi sono accorto che permissionex non fa il suo sporco lavoro,
cioè, io ho impostato che il gruppo di default sia un preciso gruppo (mi sembrava strano ridire default), ma non imposta i giocatori nuovo nel gruppo, devo metterli io a mano, come risolvo?
altre info:
uso essential
è un server bukkit
se serve altro chiedete, mi serve urgentemente.
grazie in aticipo
Ti posso aiutare. Se vuoi aggiungimi su Skype. Mi chiamo samumine12
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
Mostraci il config dei permessi.
ti devi assicurare che nel file permissions hai impostato come scritto qua sotto:

groups:
default:
options:
default: true
prefix: '&0[&6Utente&0]&f '


cioè devi mettere ''true'' davanti a ''default:'' o come si chiama il tuo gruppo... se il tuo gruppo si chiama ''utente'' dovrai mettere

utente: true
Wild Adventure
Moderatore Plus Gestore Forum
Gestore Towny & HungerGames
Citazione:ti devi assicurare che nel file permissions hai impostato come scritto qua sotto:

groups:
default:
options:
default: true
prefix: '&0[&6Utente&0]&f '


cioè devi mettere ''true'' davanti a ''default:'' o come si chiama il tuo gruppo... se il tuo gruppo si chiama ''utente'' dovrai mettere

utente: true



fatto
stesso errore
Citazione:Mostraci il config dei permessi.
eccoli:
Codice:
groups:
  default:
    options:
      default: true
      prefix: '215'
    permisson:
    - creativegates.use
    - essentials.buy
    - essentials.tpaccept
    - essentials.tpadeny
    - essentials.msg
    - stargate.use
    - essentials.tpahere
    - essentials.sethome
    - essentials.home
    - essentials.help
    - essentials.spawn
    - essentials.afk
    - essentials.balance
    - essentials.balance.others
    - essentials.balancetop
    - essentials.ignore
    - essentials.mail
    - essentials.mail.send
    - essentials.me
    - essentials.pay
    - essentials.ping
    - essentials.protect
    - essentials.signs.use.*
    - essentials.kit
    - essentials.signs.create.mail n
    - essentials.warps.*
    - essentials.warp.list
    - essentials.signs.use.buy
    - essentials.signs.use.disposal
    - essentials.signs.use.free
    - essentials.signs.use.kit
    - essentials.time
    - essentials.tpaccept
    - essentials.tpdeny
    - essentials.signs.use.sell
    - essentials.signs.use.warp
    - essentials.signs.use.repair
    - essentials.signs.use.weather
    - chestcommands.open.Minigame.yml
schema-version: 1
Cambia
Codice:
permisson:
in:
Codice:
permissions:

e
Codice:
- essentials.signs.create.mail n
in:
Codice:
- essentials.signs.create.mail

E tutto dovrebbe funzionare.

P.S. La prossima volta invece di fare una discussione, prova ad aprire bene gli occhi.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
il problema non è i permessi, il problema è che quando gli utenti entrano nel server non li imposta in automatico in default
qualcuno sa aiutarmi?
Prova come ti ho detto, è molto probabile che li inserisca nel gruppo ma siccome hai sbagliato a battere, risultano senza permessi (anche perché è l'unica cosa plausibile, in quanto il resto è impostato bene).

Un'altra cosa che puoi fare, se hai AuthMeReloaded, è vedere se hai smanettato qualcosa nel config riguardo ai gruppi dei non loggati e degli utenti. Nella 3.4 c'era un Bug con questa funzione, probabilmente risolto nella 5.2.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
non uso authme, comunque, ho provato a mettere solo il permesso: premission.*
insomma tutti i permessi di pex

dopo aver fatto i consigli che mi avete detto ancora non fa
ecco i config, ho provat anche a creare un nuovo gruppo
Codice:
groups:
  default:
    default: false
    prefix: '&6[utente]'
    permissons:
    - creativegates.use
    - essentials.buy
    - essentials.tpaccept
    - essentials.tpadeny
    - essentials.msg
    - stargate.use
    - essentials.tpahere
    - essentials.sethome
    - essentials.home
    - essentials.help
    - essentials.spawn
    - essentials.afk
    - essentials.balance
    - essentials.balance.others
    - essentials.balancetop
    - essentials.ignore
    - essentials.mail
    - essentials.mail.send
    - essentials.me
    - essentials.pay
    - essentials.ping
    - essentials.protect
    - essentials.signs.use.*
    - essentials.kit
    - essentials.signs.create.mail
    - essentials.warps.*
    - essentials.warp.list
    - essentials.signs.use.buy
    - essentials.signs.use.disposal
    - essentials.signs.use.free
    - essentials.signs.use.kit
    - essentials.time
    - essentials.tpaccept
    - essentials.tpdeny
    - essentials.signs.use.sell
    - essentials.signs.use.warp
    - essentials.signs.use.repair
    - essentials.signs.use.weather
    - chestcommands.*
    - customjoinitems.test
  utenti:
    options:
      prefix: '[&f4utente&f]'
      default: true
    permissions:
    - permission.*
schema-version: 1
(Modificato 29/03/2016, 22:16 da TheBig215.)
Cambia permisson in permissions e cambia default: false in default: true
Taggami nel messaggio con @xSamumine in modo che possa rispondere più velocemente al messaggio. Grazie Wink
quando modifico quello che mi dite, avviando il server torna come prima ?_?
Discussioni simili
Risposta di zanna1b2
ieri, 12:05
Risposta di AnonymousStar02
ieri, 09:09
Risposta di craftcri_
17/07/2018, 15:34
Risposta di AnonymousStar02
12/07/2018, 00:21
Risposta di XxAstrocri
02/07/2018, 13:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)