[Problema] PermissionsEx

Ho un problema con PermissionsEx. Quando mi vado a settare founder usando il comando pex user MatteoJimmy group Founder il comando sembra andare ma dopo il server non da risposta (per esempio: MatteoJimmy è stato settato con successo come founder) e andando a scrivere non esce il prefisso e non ho i permessi.

Al momento i permessi non gli ancora finiti di scrigvere, anzi, gli ho appena cominciati di scrivere

@MatteoJimmy
Hai Vault ed EssentialsXChat installato?
Founder del server Pixelblock
 Sono Francy2040 ,e sono a caccia del Most Like'd (se ti sono stato dammi un bel like,così anche tu potrai renderti utile alla causa Asd )





 
(26/03/2017, 11:56)MatteoJimmy ha scritto: Ho un problema con PermissionsEx. Quando mi vado a settare founder usando il comando pex user MatteoJimmy group Founder il comando sembra andare ma dopo il server non da risposta (per esempio: MatteoJimmy è stato settato con successo come founder) e andando a scrivere non esce il prefisso e non ho i permessi.

Al momento i permessi non gli ancora finiti di scrigvere, anzi, gli ho appena cominciati di scrivere



da come hai scritto hai sbagliato comando!!
il comando giusto è /pex user nomeplayer group set Founder , e dopo aver fatto questo comando fai questo /pex user nomeplayer group add Founder ... assicurati che metti set e add prima di Founder , assicurati di mettere la F di Founder in maiuscolo e nel config i colori mettili con & ... non usare § probabilmente è buggato proprio per questo
(26/03/2017, 12:32)Francy2040 ha scritto: @MatteoJimmy
Hai Vault ed EssentialsXChat installato?

Essentials cel'ho ma vault no però è strano perché fino ad ora non mi è mai servito. Devo rimuovere tutti i plugin e installare una versione più vecchia per non usarlo?
(26/03/2017, 12:45)MatteoJimmy ha scritto:
(26/03/2017, 12:32)Francy2040 ha scritto: @MatteoJimmy
Hai Vault ed EssentialsXChat installato?

Essentials cel'ho ma vault no però è strano perché fino ad ora non mi è mai servito. Devo rimuovere tutti i plugin e installare una versione più vecchia per non usarlo?

no , fai come ti ho scritto io , leggi il messaggio che ho scritto qualche minuto fa
(26/03/2017, 12:43)z_Nike ha scritto:
(26/03/2017, 11:56)MatteoJimmy ha scritto: Ho un problema con PermissionsEx. Quando mi vado a settare founder usando il comando pex user MatteoJimmy group Founder il comando sembra andare ma dopo il server non da risposta (per esempio: MatteoJimmy è stato settato con successo come founder) e andando a scrivere non esce il prefisso e non ho i permessi.

Al momento i permessi non gli ancora finiti di scrigvere, anzi, gli ho appena cominciati di scrivere



da come hai scritto hai sbagliato comando!!
il comando giusto è /pex user nomeplayer group set Founder , e dopo aver fatto questo comando fai questo /pex user nomeplayer group add Founder ... assicurati che metti set e add prima di Founder , assicurati di mettere la F di Founder in maiuscolo e nel config i colori mettili con & ... non usare § probabilmente è buggato proprio per questo

Ah OK. Comunque il comando lo avevo scritto affidandomi alla memoria ma quando lo scritto sulla console l'ho copiato da un tutorial e poi modificato in base a come mi serviva. Comunque adesso aggiusto il prefisso e riprovò

(26/03/2017, 12:43)z_Nike ha scritto:
(26/03/2017, 11:56)MatteoJimmy ha scritto: Ho un problema con PermissionsEx. Quando mi vado a settare founder usando il comando pex user MatteoJimmy group Founder il comando sembra andare ma dopo il server non da risposta (per esempio: MatteoJimmy è stato settato con successo come founder) e andando a scrivere non esce il prefisso e non ho i permessi.

Al momento i permessi non gli ancora finiti di scrigvere, anzi, gli ho appena cominciati di scrivere



da come hai scritto hai sbagliato comando!!
il comando giusto è  /pex user  nomeplayer group set Founder , e dopo aver fatto questo comando fai questo /pex user nomeplayer group add Founder   ... assicurati che metti set e add prima di Founder , assicurati di mettere la F di Founder in maiuscolo e nel config i colori mettili con & ... non usare §     probabilmente è buggato proprio per questo

Ah OK. Comunque il comando lo avevo scritto affidandomi alla memoria ma quando lo scritto sulla console l'ho copiato da un tutorial e poi modificato in base a come mi serviva. Comunque adesso aggiusto il prefisso e riprovò (Modificato 26/03/2017, 12:48 da MatteoJimmy.)
Ora che sto vedeno , hai sbagliato a mettere il prefisso , ti mando la versione corretta

Founder:
options:
prefix: '&6&l[&3&lF&b&lo&3&lu&b&ln&3&ld&b&le&3&lr&6&l] &f'
suffix: '&f&l [&3&lR&f&lE&3&lN&f&lZ&3&lI&f&l]&f'
permissions:
- '*'

Guarda bene .... questo che ti ho incollato è il mio , mentre questo qui è il tuo!

Founder:
'§0[§4FOUNDER§4]§0'
options:
default: false
permissions:
- '*'


Sotto options: va messo prefix: 'hsbdghsdgghsdf'
e se vuoi mettere il suffisso metti suffix: 'khshud'
se mentre il suffisso non lo vuoi mettere fai cosi : suffix: ''
Così hai risolto, in privato mi puoi mandare l'ip del server? nel caso ti vengo a dare una mano!

(26/03/2017, 12:56)z_Nike ha scritto: Ora che sto vedeno , hai sbagliato a mettere il prefisso , ti mando la versione corretta

 Founder:
   options:
     prefix: '&6&l[&3&lF&b&lo&3&lu&b&ln&3&ld&b&le&3&lr&6&l] &f'
     suffix: '&f&l [&3&lR&f&lE&3&lN&f&lZ&3&lI&f&l]&f'
   permissions:
   - '*'

Guarda bene .... questo che ti ho incollato è il mio , mentre questo qui è il tuo!

Founder:
 '§0[§4FOUNDER§4]§0'
  options:
    default: false
  permissions:
  - '*'


Sotto options: va messo prefix: 'hsbdghsdgghsdf'
e se vuoi mettere il suffisso metti suffix: 'khshud'
se mentre il suffisso  non lo vuoi mettere fai cosi : suffix: ''
Così hai risolto, in privato mi puoi mandare l'ip del server? nel caso ti vengo a dare una mano!


Ora non fare caso al mio prefisso e suffisso , sono fatti a caso da me ora! puoi cambiarli come vuoi (Modificato 26/03/2017, 12:57 da z_Nike.)
Discussioni simili
Risposta di ReNext
29/06/2018, 21:13
Risposta di TheCrazyGamer73
20/06/2018, 10:09
 
Risposta di Mhattew
14/05/2018, 22:00
 
[Problema] PermissionsEx errore
Risposta di zStarBoy
13/05/2018, 18:23
Risposta di Wimowa
13/04/2018, 16:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)