[Problema] Pixelmon Crash Quando un player entra

Salve! allora sto creando un network e ho deciso di mettere la modalità pixelmon ma quando avvio il server nel pc mio (win 10) tutto normale mentre se lo avvio dalla vps quando un player entra crasha, credo che il problema provenga dalla pixelmon però non ne sono sicuro, vi lascio il log su pastebin forse potete aiutarmi a risolvere questo problema grazie! log File (Modificato 26/03/2016, 11:29 da Mastory_Md5.)
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
La Pixelmon la devi avviare con Cauldron, KCauldron o Sponge.

MinecraftForge a quanto pare non ha le classi di Minecraft che sono richieste per far funzionare la Pixelmon correttamente (oppure ti sei dimenticato di inserire il minecraft.jar nella cartella del Server).
Codice:
[09:21:38 WARN]: java.lang.ClassNotFoundException: net/minecraft/server/v1_7_R4/PlayerInventory
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
@Maxetto è strano perchè ho caricato tutto su un zip e poi ho unzippato tutto dalla vps, nel mio pc parte normale e posso entrare però sulla vps parte normalmente e quando entro si stoppa Sad ecco una copia del start.sh

java -Xmx3584m -Xms1536M -jar KCauldron-1.7.10-1448.121-server.jar nogui (Modificato 26/03/2016, 14:54 da Mastory_Md5.)
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
Ho usato kcauldron e cauldron sempre con il minecraftserver.jar installato ma niente il problema persiste.... Sad (Modificato 26/03/2016, 18:07 da Mastory_Md5.)
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
up ancora non ho trovato un rimedio Sad
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
Hai controllato se il "minecraftserver.jar" si riferisce a Minecraft 1.7.10 e non ad un'altra versione?
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
1 utente apprezza questo post
@Maxetto certamente ho anche cambiato versioni di forge cambiato server_minecraft ma niente... come ho detto ho il server sul mio pc con windows 10 e funziona benissimo ma sulla vps quando un player entra crasha tutto domani apro ma comunque contavo di avere il server pixelmon on aiuto pls Lode (Modificato 29/03/2016, 20:18 da Mastory_Md5.)
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
Allora, ho ricontrollato l'errore.
Al di là di svariati Plugin che hai messo che non funzionano con KCauldron (Ma stai a fare un server unico in cui c'è anche la Pixelmon? Sai vero che non funzionerà mai?), la versione di Java installata sembra essere installata male o con alcuni componenti mancanti.

Prova a fare da SSH:
Codice:
sudo apt-get install libxrender1 libxtst6:i386

Se dopo questo comando, ti crasha comunque, reinstalla Java, sia JDK, che JRE.

P.S. Può essere utile anche specificare l'architettura (32 o 64 bit) nello Script di avvio con -d32 o -d64 (Modificato 29/03/2016, 21:29 da Maxetto.)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
1 utente apprezza questo post
Grandissimo ha funzionato non so come ringraziarti grazie per il tuo tempo
SynesthesiaMC in arrivo!


Se ti sono stato utile clicca su +1  Riot
Discussioni simili
 
1 34
Ultima risposta: _gjkf_
09/12/2017, 19:06
Ultima risposta: _gjkf_
08/12/2017, 18:18
Ultima risposta: salvooo
02/12/2017, 11:21
Ultima risposta: _gjkf_
28/11/2017, 22:18
Ultima risposta: _gjkf_
27/11/2017, 21:41

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)