PlaySound Minecraft

Salve a tutti minecraftiani!

Oggi ho creato questa discussione perchè mi servirebbe un piccolo aiuto riguardante il comando /playsound .
Io sto creando un minigame utilizzando solo commandblock e come sapete all'inizio di ogni minigame c'è un conto alla rovescia..
Bene! Io col comando del playsound ho affidato un suono ad ogni numero del conto alla rovescia.
Fin ora tutto bene ma poi mi sono reso conto che allontanandomi dai command block non si sente piu il suono del conto
alla rovescia...
Qualcuno di voi sa come aiutarmi?! Grazie =D

PS: Se non sono stato molto chiaro è perchè ho scritto in fretta.
      Se non capite qualcosa non esitate a chiedere ;D
Cosa hai scritto nel command block? (prova ad aumentare la render distance anche se non dovrebbe centrare nulla)
@simone36050 Ho scritto:
/playsound random.orb @a
Prova a fare /execute @a playsound random.orb @p
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
28/12/2014, 13:01SkiFire13 ha scritto: Prova a fare /execute @a playsound random.orb @p

._. E dovrebbe funzionare?

La sintassi è
playsound <sound> <player> [x] [y] [z] [volume] [pitch] [minimumVolume]
28/12/2014, 13:16CapoFantasma97 ha scritto:
28/12/2014, 13:01SkiFire13 ha scritto: Prova a fare /execute @a playsound random.orb @p

._. E dovrebbe funzionare?

La sintassi è
playsound <sound> <player> [x] [y] [z] [volume] [pitch] [minimumVolume]

Dovrebbe.

Secondo quello che ho fatto ogni player esegue quel comando su se stesso, quindi ognuno lo sente al volume giusto.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
28/12/2014, 13:16CapoFantasma97 ha scritto:
28/12/2014, 13:01SkiFire13 ha scritto: Prova a fare /execute @a playsound random.orb @p

._. E dovrebbe funzionare?

La sintassi è
playsound <sound> <player> [x] [y] [z] [volume] [pitch] [minimumVolume]

In più la sintassi di execute è:

execute <entity> <x> <y> <z> <command …>
28/12/2014, 13:18Bistecca12 ha scritto:
28/12/2014, 13:16CapoFantasma97 ha scritto:
28/12/2014, 13:01SkiFire13 ha scritto: Prova a fare /execute @a playsound random.orb @p

._. E dovrebbe funzionare?

La sintassi è
playsound <sound> <player> [x] [y] [z] [volume] [pitch] [minimumVolume]

In più la sintassi di execute è:

execute <entity> <x> <y> <z> <command …>
Quelli l'ho dimenticato D:


Quindi

/execute @a ~ ~ ~ playsound random.orb @p (Modificato 28/12/2014, 13:21 da SkiFire13.)
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@SkiFire13 non va Sad

Ah scusa non avevo letto gli altri commenti

@SkiFire13 ora provo /execute @a ~ ~ ~ playsound random.orb @p

FUNZIONA!!!! Siete grandi! Rep a tutti ! Grazie!

@ReNext ho risolto.Puoi chiudere ;D Grazie. (Modificato 28/12/2014, 14:28 da dirtace.)
Scusami ma perchè devi sovrascrivere un suono già esistente? Semplicemente dagli un altro nome no?
Discussioni simili
Ultima risposta: peppeok12
29/06/2017, 16:48
Ultima risposta: destroyer058_
21/05/2017, 20:54
Ultima risposta: The_Endral3x
13/03/2017, 19:43
Ultima risposta: EndBug
24/08/2016, 11:15
Ultima risposta: VirtualG_
02/08/2016, 13:48

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)