[Problema] PlotMe

premessa: ho cercato ma non ho trovato niente
non so se non ho esposto bene su google
Per favore non venite e dite l' ho trovato esiste anche il tasto cerca etc... ( rispondete solo se volete grazie )
-----------------------------------------------

Ciao a tutti
penso che non sia stato l'unico a riscontrare questo problema 
quando faccio
/p
esce you are not in a Party
non esce la lista di comandi di PlotMe
soluzioni?
Grazie :3
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Che plugin hai? Penso che ci sia un plugin dei party che ha la precedenza su plotme e quando digiti quel comando ti dice che non sei in un party.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
non ho plugin che creano "party" non sò neanche cosa siano
...
 forse è preinstallato dall' host
(hostxhost)
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
mcMMO ha un'opzione per i party. Per caso hai installato quel plugin?
Magari mcMMO ha pensato che, scrivendo /p, tu stessi creando un party.
Prova a scrivere /plotme al posto di /p, e scrivici se ti capita di nuovo la cosa.


@Topo4321
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

sì ho MCmmo ma vorrei che i player facessero /p perchè /plotme non è molto conosciuto
grazie ora vedo nel "config"

sì lo ho ma come
disabilito i
Party?
D:
( accetto anche plugins simili a MCMMO grazie :3) (Modificato 18/05/2014, 18:54 da Topo4321.)
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Se non c'è un'opzione nel config apri il file .jar di mcmmo con winrar, apri il file plugin.yml e rimuvi il comando p
[Immagine: mca.png]
Bye bye Bukkit...
Welcome Forge!
/p Dovrebbe essere un alias, prova /PlotMe help o /help plotme.
non lo fà aprire con WinRaR
c'è un modo per eliminare i party? o il comando /p?
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Prova a rimuovere questi permessi da tutti i gruppi:
Codice:
mcmmo.chat.partychat
mcmmo.commands.party
mcmmo.commands.party.accept
mcmmo.commands.party.create
mcmmo.commands.party.disband
mcmmo.commands.party.expshare
mcmmo.commands.party.help
mcmmo.commands.party.info
mcmmo.commands.party.invite
mcmmo.commands.party.itemshare
mcmmo.commands.party.join
mcmmo.commands.party.kick
mcmmo.commands.party.lock
mcmmo.commands.party.owner
mcmmo.commands.party.password
mcmmo.commands.party.quit
mcmmo.commands.party.rename
mcmmo.commands.party.unlock
mcmmo.commands.ptp
mcmmo.commands.ptp.send
mcmmo.commands.ptp.accept
mcmmo.commands.ptp.acceptall
mcmmo.commands.ptp.toggle
mcmmo.commands.ptp.world.all
mcmmo.party.friendlyfire
(Modificato 18/05/2014, 21:51 da MCinemaGamer.)
"È come se ci fossimo dimenticati chi siamo, Donald: esploratori, pionieri. Non dei guardiani."

"Un tempo per la meraviglia alzavamo al cielo lo sguardo sentendoci parte del firmamento, ora invece lo abbassiamo preoccupati di far parte del mare di fango."

- Cooper (Interstellar)
niente...
possono comunque
esiste qualche altro plugin per le skills?
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Click destro sul jar -> Apri con -> Programma predefinito -> Cerchi dove hai installato winrar e lo selezioni -_-
[Immagine: mca.png]
Bye bye Bukkit...
Welcome Forge!
grazie robyrho
ti amo
:3
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
ma
una cosa è normale che dopo aver eliminato il comando
esca
MCmmo in rosso se faccio /pl
e non và nessuno comando di MCmmo???
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Ops, di solito non da problemi, ma si vede che è fatto così, allora mi sa che o lo togli, oppure dici agli utenti di usare /plotme (per risolvere quella cosa metti il jar originale)
[Immagine: mca.png]
Bye bye Bukkit...
Welcome Forge!
non c'è nessuno altro modo per toglierlo : (
?

Ma ste cose tutte a me capitano? D=
Sad

questa volta ho modificato :3 (Modificato 19/05/2014, 23:40 da Topo4321.)
Fra Poco Si Riapre Smile
Se Ti Sono Stato D'Aiuto, Il Tasto "REP" non è a pagamento Big Grin

[Immagine: 4577905716.png] <-- Mia connessione :3
Discussioni simili
 
Risposta di zBoringDrop
14/03/2018, 21:27
 
[Problema] PlotMe
Risposta di LelloYT
29/09/2017, 20:59
 
[Domanda] Lotti [PlotMe]
1 241
Risposta di zBoringDrop
20/09/2017, 18:43
 
[Risolto] PlotMe
3 431
Risposta di ZackasYT
11/04/2017, 15:55
 
[Risolto] Problema plotme
Leo03
6 431
Risposta di Leo03
03/02/2017, 23:05

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)