[Problema] PlotMe problema con i lotti

ho messo il plugin PlotMe e ho dato tutti i permessi ai player di claimare il loro terreno con il comando /PlotMe claim,
ma quando lo fanno gli da l'errore seguente:
You have already reached your maximum amount of plot (0/0). Use /plotme home to get to it.
Da quello che ho capito dice che ho raggiunto il massimo dei lotti 0 su 0 quindi dovrei aggiungere un limite di lotti ma non lo trovo nelle config del plugin, e se i player fanno /plotme home gli dice che non hanno un lotto.
Chi sa risolvere il problema ? D: Grazie in anticipo Big Grin
http://dev.bukkit.org/bukkit-plugins/plo...rmissions/

controlla alla 3° riga,

plotme.limit.X :3
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
non c'è magari la devo aggiungere, cosa devo scrivere??
Metti la permission al tuo gruppo di dafault

- plotme.limit.1
29/03/2014, 17:09SimonZED ha scritto: Metti la permission al tuo gruppo di dafault

- plotme.limit.1

magari senza -, non si sa mai xD
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
grazie Big Grin risolto aggiungendo la permission
29/03/2014, 17:23oORohPilSOo ha scritto: grazie Big Grin risolto aggiungendo la permission

bene, chiudo.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Discussioni simili
 
[Problema] Problema con Optifine
6 96
Risposta di HogBoy96
23/09/2018, 12:49
 
[Problema] I pesci despawnano
2 87
Risposta di HogBoy96
03/09/2018, 21:12
Risposta di jerrykawaii
24/07/2018, 12:54
Risposta di NotMadMatt
24/07/2018, 10:42

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)