Discussione chiusa 
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Plugin Factions
09-07-2013, 12:20
Problema Plugin Factions
Messaggio: #1
Ciao a tutti ragazzi!
Ho un problema con il plugin factions.
Ho un server bukkit minecraft 1.5.2, ho scaricato il plugin factions e quando lo metto nella cartella plugins accendo il server e non me lo da.
Ho fatto altri server in passato ma tutti cancellati, ma non ho mai avuto questo problema.
In passato e ancora ho avuto prblemi solo con il plugin PortalGates o come si scrive D: ma mai con questo.

Spero che mi aiuterete Big Grin
Grazie in anticipo!
Mi piace
09-07-2013, 12:35
RE: Problema Plugin Factions
Messaggio: #2
il plugin di factions se vuoi te lo posso passare io..... a me funziona

jinx sta per jinx, ovvio
Mi piace
09-07-2013, 13:05
RE: Problema Plugin Factions
Messaggio: #3
(09-07-2013 12:35)J3T Ha scritto:  il plugin di factions se vuoi te lo posso passare io..... a me funziona

Ok prova a passare ma non credo che vada...

Niente Sad
Per favore aiutatemi D:
(Questo messaggio è stato modificato l'ultima volta il: 09-07-2013 13:31 da Carlo99.)
Mi piace
10-07-2013, 23:13
RE: Problema Plugin Factions
Messaggio: #4
Forse c'è l'update, prova a scaricare il nuovo

Clicca sul tasto "rep" e la nonna ti da un bel bacino! Wink
Mi piace
11-07-2013, 01:41
Problema Plugin Factions
Messaggio: #5
Che versione di Factions hai?

1.6.x -> Strano, prova a riscaricarlo
1.8.x -> Upgrada alla 2.0.x!
2.0.x -> Scarica mcore (dev.bukkit.org/bukkit-plugins/mcore/)

~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Mi piace
11-07-2013, 20:46
RE: Problema Plugin Factions
Messaggio: #6
Ok grazie per i consigli!
Avevo scaricato quello per la 1.6.1 (-.-)

Grazie lo stesso Smile
Mi piace
27-10-2013, 14:15
RE: Problema Plugin Factions
Messaggio: #7
Mi aiutate a mette il plugin del factions per 1.5.2 non ci riesco...
Mi piace
27-10-2013, 20:04
RE: Problema Plugin Factions
Messaggio: #8
(27-10-2013 14:15)Jie1999 Ha scritto:  Mi aiutate a mette il plugin del factions per 1.5.2 non ci riesco...

Apri un nuovo topic e spiega meglio il tuo problema, questo non c'entra nulla con il tuo argomento (e in più il problema dell'autore è già stato risolto).

[Immagine: 1aNQ28j]
Mi piace

Discussione chiusa 


Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo messaggio
  [Problema] Plugin per il ban Luzzio 6 111 03-12-2016 23:46
Ultimo messaggio: Ilario42
  [Domanda] Plugin inventari separati LeonardoVoltolina 2 66 03-12-2016 18:58
Ultimo messaggio: Mhattew
  [Risolto] Plugin controllohack Sg02 11 259 02-12-2016 21:49
Ultimo messaggio: ReNext
  [Domanda] cerco plugin password IronDirt97 7 93 29-11-2016 21:45
Ultimo messaggio: Maxetto
  [Problema] plugin botola thecreeper1 4 105 29-11-2016 00:27
Ultimo messaggio: Maxetto


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

Torna all'inizio della pagina | Torna al contenuto | RSS Syndication