Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Problema] Plugin non funzionanti su PixelmonGenerations-1.12.2-2.4.1-universal

Ciao a tutti,
volevo esporvi il mio problema in merito ai plugin,
ho acquistato un server e utilizzo la piattaforma su MULTICRAFT
ho installato l' ultima mod della pixelmon al momento la
PixelmonGenerations-1.12.2-2.4.1-universal
ma ho fatto tutti i tentativi possibili per far funzionare i plugin
ma in nessun caso hanno funzionato, ne installandoli dal loro portale e nemmeno installandoli manualmente,
rimuovendo la pixelmon i plugin funzionano a meraviglia,
qualcuno per caso ha riscontrato lo stesso problema e potrebbe aiutarmi ?
grazie
Mod e Plugins non sono mai andati d'accordo.

Per farli funzionare insieme devi utilizzare il server SpongeForge e plugin compatibili con l'API di Sponge. Molti plugin fra i più scaricati hanno supporto per Sponge, ma non è detto che questo sia per tutti (esempio, PermissionsEx non è compatibile con Sponge)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
Discussioni simili
Risposta di aleandry230
12/06/2019, 13:43
Risposta di Delphy_Aura
25/04/2019, 11:29
Risposta di gamer891962
14/04/2019, 19:13

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)