[Problema] plugin per limitare la mappa

mi servirebbe un plugin per limitare la mappa buono vi prego mi serve
Puoi usare WorldGuard !
Crei la region prendendo i margini della mappa e poi setti la flag exit su deny.
[Immagine: 5423820805.png]
Powered by Fibra Vodafone
Perché non passi alla 1.8 e usi i blocchi barriera o la barriera del limite del mondo?Mi sembra la cosa più semplice
[Immagine: 9v8iep.png]
[Immagine: LuxLucis_.png]
Worldguard è il migliore



Inviato dal mio iPad utilizzando Tapatalk
Se ti sono stato utile premi +1.
Rispondo ai PM solo per richieste plugin.
C'è un plugin apposito chiamato WorldBorder Smile
http://dev.bukkit.org/bukkit-plugins/worldborder/
@InsiideTheDark , non basta usare il comando /worldborder già presente in minecraft di per sè ?

http://minecraft.gamepedia.com/Commands#worldborder
20/11/2014, 18:13Mandelcube ha scritto: @InsiideTheDark , non basta usare il comando /worldborder già presente in minecraft di per sè ?

http://minecraft.gamepedia.com/Commands#worldborder
Mandel, il 90% dei server non è ancora completamente passato alla 1.8, ergo, non vedo come possa fare ad utilizzare quel comando.
20/11/2014, 18:19SirCoco ha scritto:
20/11/2014, 18:13Mandelcube ha scritto: @InsiideTheDark , non basta usare il comando /worldborder già presente in minecraft di per sè ?

http://minecraft.gamepedia.com/Commands#worldborder
Mandel, il 90% dei server non è ancora completamente passato alla 1.8, ergo, non vedo come possa fare ad utilizzare quel comando.

@SirCoco , l'autore dove ha scritto che non usa la 1.8 ?

Lasciami almeno la speranza che abbia dei neuroni.
20/11/2014, 18:26Mandelcube ha scritto:
20/11/2014, 18:19SirCoco ha scritto:
20/11/2014, 18:13Mandelcube ha scritto: @InsiideTheDark , non basta usare il comando /worldborder già presente in minecraft di per sè ?

http://minecraft.gamepedia.com/Commands#worldborder
Mandel, il 90% dei server non è ancora completamente passato alla 1.8, ergo, non vedo come possa fare ad utilizzare quel comando.

@SirCoco , l'autore dove ha scritto che non usa la 1.8 ?

Lasciami almeno la speranza che abbia dei neuroni.

@Mandelcube , se ha citato la parola "Plugin" penso che ovviamente si riferisca ad un server, e dato che bukkit/spigot o simili non esistono o sono instabili per la 1.8 penso che abbia abbastanza materia grigia da non usarli.
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)