[Problema] Plugin rosso

  • Pagine (2):
  • 1
  • 2
  • »
Aiuto plugins:
Quando un plugin è in rosso cosa ha che non va?
Vi mando la lista dei plugins:
-pex
-advancedmotd
-maxbans
-whitelist
-mycmd
-mv
-authme

Plugin in questione:
Essentials (Modificato 25/03/2016, 20:55 da Nyvs.)
1 utente apprezza questo post
Ti da un errore nella console?
[Immagine: ftjDpBa.png]
@stefa98 Grazie per la risposta,ma no
E quale sarebbe il problema? Non ti funziona essentials?..
[Immagine: ftjDpBa.png]
Sì,purtroppo.Non succede niente,rimangono rossi
Bukkit version format changed. Version not checked.25.03 19:38:05[Server]INFO git-Spigot-dbe012b-61ef214 (MC: 1.8.3)25.03 19:38:05[Server]INFO 1.8.3-R0.1-SNAPSHOT25.03 19:38:06[Server]ERROR java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder;25.03 19:38:06[Server]ERROR Error occurred while enabling Essentials vPre2.14.1.3 (Is it up to date?)25.03 19:38:06[Server]INFO java.lang.NullPointerException25.03 19:38:06[Server]INFO at com.earth2me.essentials.Essentials.onDisable(Essentials.java:348) ~[?:?]25.03 19:38:06[Server]INFO at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:323) ~[spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at com.earth2me.essentials.Essentials.handleCrash(Essentials.java:747) ~[?:?]25.03 19:38:06[Server]INFO at com.earth2me.essentials.Essentials.onEnable(Essentials.java:275) ~[?:?]25.03 19:38:06[Server]INFO at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:335) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at org.bukkit.craftbukkit.v1_8_R2.CraftServer.loadPlugin(CraftServer.java:356) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at org.bukkit.craftbukkit.v1_8_R2.CraftServer.enablePlugins(CraftServer.java:316) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at net.minecraft.server.v1_8_R2.MinecraftServer.r(MinecraftServer.java:416) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at net.minecraft.server.v1_8_R2.MinecraftServer.k(MinecraftServer.java:382) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at net.minecraft.server.v1_8_R2.MinecraftServer.a(MinecraftServer.java:337) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at net.minecraft.server.v1_8_R2.DedicatedServer.init(DedicatedServer.java:257) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at net.minecraft.server.v1_8_R2.MinecraftServer.run(MinecraftServer.java:522) [spigot.jar:git-Spigot-dbe012b-61ef214]25.03 19:38:06[Server]INFO at java.lang.Thread.run(Thread.java:745) [?:1.8.0_65]25.03 19:38:06[Server]INFO [EssentialsProtect] Enabling EssentialsProtect vPre2.14.1.325.03 19:38:06[Server]ERROR Essentials not installed or failed to load. Essenials Protect is in emergency mode now.
Controlla se la versione di essentials è compatibile con quella del tuo craftbukkit/spigot. E controlla anche le dipendenze Wink
[Immagine: ftjDpBa.png]
Reinstalla Spigot, prendilo da BuildTools o dallo Yive's mirror, copie non prese da questi siti possono non funzionare/dare problemi.
[Immagine: sercoprogamer.png] [Immagine: Start%20a%20Server%21.png][Immagine: Build%20a%20Plugin!.png]
25/03/2016, 20:46stefa98 ha scritto: Controlla se la versione di essentials è compatibile con quella del tuo craftbukkit/spigot. E controlla anche le dipendenze Wink
Essentials non possiede dipendenze tranne EssentialsX che necessita di Vault.
Per la versione:
https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/
Conzolez:
Nintendo 3DS XL (Blue-Black) v11.3 (Homebrew)
Gioco più giocato: The Legend of Zelda: Ocarina of Time 
Wii U (Premium Pack) v5.5.1 (Homebrew)
Gioco più giocato: The Legend of Zelda: Wind Waker HD
Nintendo Switch (Neon controllers) v2.0 
Gioco più giocato: The Legend of Zelda: Breath of The Wild

(No, non sono un fan di zelda Shifty )

PC:
Portatile schifoso da 300€
@CommandLover avevo notato che utilizza anche "essentials protect" e quindi pensavo che non avesse installato "essentials"
[Immagine: ftjDpBa.png]
25/03/2016, 20:53stefa98 ha scritto: @CommandLover avevo notato che utilizza anche "essentials protect" e quindi pensavo che non avesse installato "essentials"
Essentials è un gruppo di plugin non uno solo... Comunque quell'errore è tipico dei server 1.8 quando metti la versione di essentials 1.7.x
Conzolez:
Nintendo 3DS XL (Blue-Black) v11.3 (Homebrew)
Gioco più giocato: The Legend of Zelda: Ocarina of Time 
Wii U (Premium Pack) v5.5.1 (Homebrew)
Gioco più giocato: The Legend of Zelda: Wind Waker HD
Nintendo Switch (Neon controllers) v2.0 
Gioco più giocato: The Legend of Zelda: Breath of The Wild

(No, non sono un fan di zelda Shifty )

PC:
Portatile schifoso da 300€
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Ultimo: lox1934
18/10/2017, 18:45
Ultimo: Nicolas17
17/10/2017, 21:48
Ultimo: Maxetto
17/10/2017, 18:44
Ultimo: ViperKey_
16/10/2017, 21:37
Ultimo: Nyla_Gaming
16/10/2017, 17:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)