[Problema] Prefissi PermissionsEx

Salve a tutti, ho un problema con PermissionEx. Ho settato tutti i permessi i tutti i vari mondi di multiverse-core. Ora ho settato i prefissi, solo che nella chat non escono. Cioè io setto i prefissi dei gruppi dalla console, ma quando entro nel server non ci sono. Ora questo potrebbe essere un problema di compatibilità con essentials chat o il plugin faction? perchè ho sentito che potrebbe trattarsi di questo. Ho provato anche a settarli con altri plugin per i prefix ma nulla, li imposto ma non si vedono. Aiutatemi!!
@zLoreh_
Controlla che Essentials Chat sia installato correttamente e con la giusta versione.
 Se ti sono stato d'aiuto lascia un REP
Non te ne pentirai Big Grin

Cliccami


--------------------------------------------------------
Setup:
PC: Hp Destroyer [i7 6700 3.4ghz; gt730]
Mouse: Trust gxt 152
Tastiera: Trust gxt 280
Tappetino: Trust gxt 207
Cuffie: Trust Gxt 330 XL
Casse: Logitech
---------------------------------------------------------
Io avevo il tuo stesso problema, poi ho parlato con un esperto che me lo ha sistemato. E mi ha detto che permission ex è la forma base, ma non basta.

Così mi ha installato PEXchat e PEXprefixes e dal di lì tutto ha cominciato a funzionare.
Se ti sono stato utile lascia un REP  Yo Old


eliasol
Scaricati Vault
[Immagine: a.php?i=2&h=Buonaseeeeera&t=Saluta+andonio]

Prima di tutto ti devi assicurare di avere EssentialsChat, dopodiché nel permissions di PEX setta questo modulo per ogni gruppo:

Codice:
[NomeGruppo]:
    permissions:
    -
    options:
      prefix: '[Setta il prefisso che vuoi]'
Ex Giocatore di Minecraft.

09/05/2017, 14:37zLoreh_ ha scritto: Salve a tutti, ho un problema con PermissionEx. Ho settato tutti i permessi i tutti i vari mondi di multiverse-core. Ora ho settato i prefissi, solo che nella chat non escono. Cioè io setto i prefissi dei gruppi dalla console, ma quando entro nel server non ci sono. Ora questo potrebbe essere un problema di compatibilità con essentials chat o il plugin faction? perchè ho sentito che potrebbe trattarsi di questo. Ho provato anche a settarli con altri plugin per i prefix ma nulla, li imposto ma non si vedono. Aiutatemi!!

Salve!
Quali comandi hai utilizzato per impostare i prefix di PermissionsEx?
In caso non li avessi provati: "/pex user <nome> prefix "Utente "
Oppure: "/pex group <nomegruppo> prefix "Utente "

Spero di esserti stato di aiuto.
[Immagine: 3d4de8c5-faf1-4b95-9634-94d258bdbeca]  Seguimi su YouTube!

[Immagine: Grass.png] Entra nel nostro Server Minecraft!

Se ti sono stato di aiuto, non scordarti di lasciarmi un rep!
Discussioni simili
Risposta di EdwardTheKnight
07/10/2018, 11:49
Risposta di Matte2107
22/08/2018, 01:21
Risposta di DexytaYT
16/08/2018, 10:49
Risposta di xGab0
14/08/2018, 19:41
Risposta di Mario34
11/08/2018, 14:56

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)