[Problema] problema 1.13 kick continui per spam

salve ragazzi, ho un server in configurazione, ma un utente quando entra con la 1.13 viene subito kickato fuori per spam quando esegue il comando del login, come posso risolvere questo problema? (Modificato 11/10/2018, 15:49 da XBlowmPow3r.)
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
11/10/2018, 15:48XBlowmPow3r ha scritto: salve ragazzi, ho un server in configurazione, ma un utente quando entra con la 1.13 viene subito kickato fuori per spam quando esegue il comando del login, come posso risolvere questo problema?

Prova a reinstallare il plugin del login (se usi AmkMcAuth usa il comando di reload ) oppure il sistema per i plugin (Spigot/Bukkit)
il problema non è il plugion del login nel mio caso authme reloaded ma la versione,il mio server è in 1.8 ma cio succede solo agli utenti in 1.13, anche senza authme al primo comando che fanno vengono kickati
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Che sistema usi per i plugins?? Perché forse e quello il problema
io ripeto, il problema non è dei plugin ma della versione di minecraft. 1.13 come potrete leggere su altri forum. sto solo cercando se esiste un plugin che faccia in modo che non succeda anche se uno gioca in 1.13
Ti sono stato d'aiuto? perche non mi ringrazi con un bel punto reputazione? Grazie!!!!


[Immagine: bioside][Immagine: a.php?i=2&h=Obbiettivo+Sbloccato%21&t=Pl...+lavoro%21]
Leggi qui' come risolvere: https://github.com/MylesIsCool/ViaVersio...-417838235 e per capire il motivo che causa l'errore, ma in poche parole traducendo il commento devi disablilitare l'opzione disable-1_13-auto-complete nel config.yml (Modificato 12/10/2018, 16:30 da Hexer10.)
Discussioni simili
 
[Domanda] WorldGuard 1.13
1 189
Risposta di Maxetto
21/08/2018, 11:52
 
[Problema] Prison 3.1.1
Risposta di gamer891962
04/08/2018, 21:07
Risposta di EdwardTheKnight
11/07/2018, 00:46
 
6 233
Risposta di Maxetto
28/06/2018, 09:47
 
[Domanda] 1.12.2 a 1.8
4 162
Risposta di SasyLego
02/06/2018, 18:29

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)