[Problema] Problema al launcher

Ciao a tutti, ho un problema con il launcher. Praticamente posso giocare solamente alle versioni che gia ho scaricato. Ho provato a disattivare l'antivirus, magari mi bloccava i collegamenti di rete, ma ancora non funziona. Vi allego il problema che mi viene quando avvio il launcher.
[URL] http://pastebin.com/NM0K0wdQ [/URL]
Il mio computer:
MOBO: ASRock H97 Pro4
CPU: Intel Core i5-4460
RAM: Crucial Ballistix Sport 8GB DDR3 a 1600MHz
GPU: XFX AMD Radeon R9 390 DD
PSU: XFX TS Series 650W
SSD: Samsung 850 EVO 250 GB
HDD: WD Blue 1 TB
Case: Phanteks Eclipse P400 Tempered Glass
Dissipatore CPU: ARCTIC Freezer 13 CO

Monitor: Asus VX239H Black
Tastiera: Cooler Master Storm Octane
Mouse: Logitech G402
Cuffie: Superlux HD681 EVO
Microfono: Samson Meteor Mic
Joypad: Controller Xbox One Wireless

Connessione:
[Immagine: 6819060384.png]
Hai Vodafone Station 2? Se si vai su 192.168.1.1 e disabilità la rete sicura.
Appena sono a casa ci provo, poi ti ridico
Il mio computer:
MOBO: ASRock H97 Pro4
CPU: Intel Core i5-4460
RAM: Crucial Ballistix Sport 8GB DDR3 a 1600MHz
GPU: XFX AMD Radeon R9 390 DD
PSU: XFX TS Series 650W
SSD: Samsung 850 EVO 250 GB
HDD: WD Blue 1 TB
Case: Phanteks Eclipse P400 Tempered Glass
Dissipatore CPU: ARCTIC Freezer 13 CO

Monitor: Asus VX239H Black
Tastiera: Cooler Master Storm Octane
Mouse: Logitech G402
Cuffie: Superlux HD681 EVO
Microfono: Samson Meteor Mic
Joypad: Controller Xbox One Wireless

Connessione:
[Immagine: 6819060384.png]
Discussioni simili
Ultima risposta: CubeMat007
07/12/2017, 10:03
Ultima risposta: D3_n1
03/12/2017, 11:58
Ultima risposta: EdwardTheKnight
28/11/2017, 20:21
 
0 87
Ultima risposta: _Pitz_
19/10/2017, 17:38
 
3 245
Ultima risposta: VicennialCrib7
17/09/2017, 13:06

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)