[Problema] Problema Blocchi Minecraft 1.7

  • Pagine (2):
  • 1
  • 2
  • »
Ehilà Ragazzi, oggi vi vorrei chiedere la soluzione di questo problema che mi capita solo con minecraft 1.7, fino a minecraft 1.6.4 funziona tutto. Dopo un pò di tempo di gioco i blocchi non si vedono e si vede come nello screen. Non so cosa fare... Aiuto!!! (Modificato 02/05/2014, 14:29 da PH506CAM.)
Commentate, Spolliciate e ISCRIVETEVI!!!


http://www.youtube.it/user/ph506cam
Uhm se hai cheat forse hai abilitato xRay, se non è così forse è qualche bug di scheda video.
Edit1: Questo succede quando fai un'azione specifica? (Modificato 02/05/2014, 14:38 da SirCoco.)
Aggiorna i driver della tua scheda video..... Quello che si vede e un bug nel caricamento dei chunk ed e dovuto ai driver non aggiornati della tua scheda credo (credo sia cosi) Smile


Inviato dal mio iPad ultra pro usando patatatalk 2
Se ti sono stato utile ringraziami con un REP Smile

[Immagine: mca.png]
02/05/2014, 14:30xX_coco2000_Xx ha scritto: Uhm se hai cheat forse hai abilitato xRay, se non è così forse è qualche bug di scheda video.
Edit1: Questo succede quando fai un'azione specifica?

No, non ho mod solo attivo sempre i cheat di minecraft come /gamemode.
No non capita dopo un azione specifica almeno credo.

02/05/2014, 14:36Itaxa84 ha scritto: Aggiorna i driver della tua scheda video..... Quello che si vede e un bug nel caricamento dei chunk ed e dovuto ai driver non aggiornati della tua scheda credo (credo sia cosi) Smile


Inviato dal mio iPad ultra pro usando patatatalk 2

Provo ad aggiornare ma non credo siano i driver perchè ho sempre giocato a minecraft 1.7 senza questo problema e poi un giorno passati alcuni minuti da quando ho aperto il mondo è successo il bug x la prima volta. (Modificato 02/05/2014, 14:46 da PH506CAM.)
Commentate, Spolliciate e ISCRIVETEVI!!!


http://www.youtube.it/user/ph506cam
Su altri mondi accade? Hai provato a premere F3 e A insieme?

Inviato dal telefono molto (e dico MOLTO) meno powa del PC di edo2313.
[Immagine: 66954.jpg]
02/05/2014, 15:30edo2313 ha scritto: Su altri mondi accade? Hai provato a premere F3 e A insieme?

Inviato dal telefono molto (e dico MOLTO) meno powa del PC di edo2313.

Ciao edo2313, mi accade su qualsiasi mondo anche se l'ho appena creato in qualsiasi modalità (survival, creative...). Ho provato F3+A ma non funziona.
Ho fatto un passo avanti: quando compare il problema io modifico le impostazioni tipo cambio texture/resource pack, antialiasing, opengl avanzata e 3d anaclifico torna a funzionare ma dopo poco non funziona più.
Oggi ho aperto minecraft e il problema si è rappresentato così perchè avevo la opengl avanzata attiva (vedi screen)
Ho messo il filtro anisotrofico al massimo cioè a 16 e minecraft ha ripreso a funzionare, il problema si è ripresentato dopo qualche minuto... non so che fare! HELP! Ghratt (Modificato 04/05/2014, 11:33 da PH506CAM.)
Commentate, Spolliciate e ISCRIVETEVI!!!


http://www.youtube.it/user/ph506cam
hai per caso una scheda AMD?
sei si, scarica i driver 14.4 Smile
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
04/05/2014, 11:36JoLong ha scritto: hai per caso una scheda AMD?
sei si, scarica i driver 14.4 Smile

Si, ho una ATI RADEON HD 3450, tu dici di aggiornare i driver?
Commentate, Spolliciate e ISCRIVETEVI!!!


http://www.youtube.it/user/ph506cam
04/05/2014, 11:51PH506CAM ha scritto:
04/05/2014, 11:36JoLong ha scritto: hai per caso una scheda AMD?
sei si, scarica i driver 14.4 Smile

Si, ho una ATI RADEON HD 3450, tu dici di aggiornare i driver?

tu DEVI farlo in autonomia, e se non l'hai ancora fatto, vergognati per una 10 di secondi, e corri a scaricarli !
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
04/05/2014, 13:09JoLong ha scritto:
04/05/2014, 11:51PH506CAM ha scritto:
04/05/2014, 11:36JoLong ha scritto: hai per caso una scheda AMD?
sei si, scarica i driver 14.4 Smile

Si, ho una ATI RADEON HD 3450, tu dici di aggiornare i driver?

tu DEVI farlo in autonomia, e se non l'hai ancora fatto, vergognati per una 10 di secondi, e corri a scaricarli !
Finalmente ci sono riuscito!!! Prima non andava la pag. di download. (Modificato 04/05/2014, 14:39 da PH506CAM.)
Commentate, Spolliciate e ISCRIVETEVI!!!


http://www.youtube.it/user/ph506cam
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
 
[Domanda] Blocchi di fungoh
Risposta di BaccoShow
13/04/2018, 17:36
 
[Domanda] 1.8 vs 1.9(fazioni)
Risposta di Pello
12/04/2018, 21:35
Risposta di Itasildenafil
23/03/2018, 17:07

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)