[Problema] problema caricamente mappa server

Ciao a tutti, io ho appena preso un server su GameHosting da 512MB di ram, che per adesso non ha mai dato problemi. Ieri sera però ho iniziato a riscontrare un problema strano: prima la mappa non veniva caricata (o se ciò avveniva la caricava solo in parte) e dopo poco perdeva la connessione. Il supporto di GameHosting mi ha detto che il server non ha problemi e mi ha consigliato di chiedere qui .-.
Mi sapete aiutare?? Grazieeeeee
Quante persone? Quanto grande è il mondo? Plugin? Mod? Segnali d'errore nella console? Agli altri capita la stessa cosa?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
ciao, allora nel server ci giochiamo solo io ed un mio amico, non ci sono nè plugin nè mod. riguardo gli errori, la console non me ne segnala alcuno, mentre riguardo se agli altri succede la stessa cosa non lo so xke non ho ancora parlato con il mio socio con il quale ci gioco, ma quello del supporto di gamehosting ha provato ad entrare e mi ha confermato che non ha problemi.

riguardo la misura del mondo, direi che non è molto grande dato che non ho esplorato molta mappa. (Modificato 15/02/2014, 16:39 da FIRE_M4v3r1ck.)
Meglio che tu parli con il tuo amico perche potrebbe essere un tuo problema di connessione. Gamehosting è un bel host e da un supporto buono. È difficile che si sbaglino. (Modificato 15/02/2014, 18:04 da SkiFire13.)
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
si infatti io ho provato a farlo entrare (non solo lui ma anche altri) e non hanno mai avuto problemi. Quindi tu pensi sia la connessione e non il luncher?
Penso sia il tuo pc. Poi diprnde anche da pc e dal launcher. Vai su www.speedtest.net e fai lo speedtest, poi dimmi ping upload e download.
Poi dimmi il tuo provider internet (teletu vodafone telecom fastweb ecc ecc).
Infine dimmi se java è abilitato nel firewall.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
allora, il mio pc è potente quindi non ci sono problemi, ma soprattutto con tutti gli altri server funziona! cmq il mio provider è teletu (ma tra poco lo cambierò con fastweb) e il mio download è di 7MBs circa, mentre l'upload è di 37MBs.
Come vedo se java è abilitato ai firewall?
Ciao, io ho fatto dei test e ho scoperto che il problema è la mia connessione, infatti gli altri mi vedono laggare tantissimo. Penso sia dovuto al fatto che nel weekand c'è sempre più traffico del solito, comunque grazie mille per il supporto! Big Grin
Fire devi sapere che teletù è l'operatore peggiore per giocare in multiplayer!! Chiunque abbia teletù non riesce mai a giocare su minecraft multiplayer


Inviato dal mio Galaxy iPhone One utilizzando Tapatalk
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
mortino lascia stere va XD ho TeleTu da meno di 1 anno e li avrò già chiamati 20 volte per problemi vari. Adesso appena finisce la promozione passo alla fibra di FastWeb che allo stesso prezzo mi da 100MBS!
16/02/2014, 12:10FIRE_M4v3r1ck ha scritto: mortino lascia stere va XD ho TeleTu da meno di 1 anno e li avrò già chiamati 20 volte per problemi vari. Adesso appena finisce la promozione passo alla fibra di FastWeb che allo stesso prezzo mi da 100MBS!

quanto cabanana pagavi? 50€/mese con telecacca?
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
16/02/2014, 12:10FIRE_M4v3r1ck ha scritto: mortino lascia stere va XD ho TeleTu da meno di 1 anno e li avrò già chiamati 20 volte per problemi vari. Adesso appena finisce la promozione passo alla fibra di FastWeb che allo stesso prezzo mi da 100MBS!

Piccola domanda: hai fatto una stima dal sito di fastweb per la velocita che avrai? Perche potresti anche avere 0.0001Mb in download o proprio non avercene.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
Risposta di Xraffaele9004X
27/09/2018, 13:01
Risposta di NotMadMatt
14/09/2018, 11:48
Risposta di PrashNexille
08/06/2018, 20:22
Risposta di ReNext
05/05/2018, 16:52

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)