[Problema] Problema con essential

Salve, volevo portare il mio server alla 1.7.9 ma essential non è giunto a quella versione ergo non ho comandi come /spawn /setspawn, sapete come risolvere?
Sei sicuro non sia giunto a quella versione?
https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
ehm su questa pagina c'ero finito anche io ma non riesco a capire da dove fare il download
Essentials: https://hub.spigotmc.org/jenkins/job/Spi...APSHOT.jar
EssentialsChat: https://hub.spigotmc.org/jenkins/job/Spi...APSHOT.jar
EssentialsAntiBuild: https://hub.spigotmc.org/jenkins/job/Spi...APSHOT.jar
EssentialsSpawn: https://hub.spigotmc.org/jenkins/job/Spi...APSHOT.jar

Comunque, sotto "Ultimi artifact con successo" basta cliccare sul nome del plugin che ti serve.
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
liho messi ma quando loggo mi dice essential protect is in emergency mode c...



e se clicco su /pl mi segna essentials in rosso...



Magari non esiste un plugin che fa il lavoro di /spawn e setspawn ? (Modificato 16/06/2015, 17:04 da Hyoku.)
Usa Essentials 2.13.1 su 1.7.9.
Usa la DevBuild 2.14.98 di Essentials su 1.7.10.
Usa il link che ti ha messo EduProArd su 1.8.X.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
ho messo essential 2.13.1 ma non worka
Se ti servono solo quei comandi, prova questo plugin: http://dev.bukkit.org/bukkit-plugins/setspawn/
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
Ok, il punto è che infatti sto installando questi plugin manualmente , nel senso /setspawn c'è un plugin /sethome c'è ne sta un altro... Ma non trovo un plugin per invece vendere con i cartelli tipo 

Id 
numero
prezzo 

o qualcosa del genere insomma, che plugin mi consigliate ?
16/06/2015, 19:08Hyoku ha scritto: Ok, il punto è che infatti sto installando questi plugin manualmente , nel senso /setspawn c'è un plugin /sethome c'è ne sta un altro... Ma non trovo un plugin per invece vendere con i cartelli tipo 

Id 
numero
prezzo 

o qualcosa del genere insomma, che plugin mi consigliate ?

iConomyChestShop (o semplicemente, ChestShop)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
Risposta di Lafa
ieri, 03:21
Risposta di clasher
17/06/2018, 16:54
Risposta di ImGiulio98
10/05/2018, 14:32
 
11 230
Risposta di MrLorex
08/05/2018, 21:31

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)