[Problema] Problema con essentials Aiutatemi

allora vi spiego la mia situazione, sto creando un server e sto cercando di inserire dei kit i kit ci sono e funzionano solo se sono oppato nel senso che se sono nella classe default di pex mi esce una scritta in giallo: non è ancora disponibile alcun kit, ho provato ad inserire in pex la stringa (essentials.kit) nella classe default ma ugualmente non funziona perfavore aiutatemi !!
ciao essentials non è il migliore plugin per creare kit ma potrebbe anche andare bene comunque il pex è (se non mi sbaglio)
1. essetials.kit
2. essetials.kit.(nome kit) o essentials.kit.use (non mi ricordo)
se ti serve un plugginner contattami su skype (possibilmente con messagio)
Nome: KillerVillager
                                                          [Immagine: Cliccami.png]

12/09/2016, 19:36KillerVillager ha scritto: ciao essentials non è il migliore plugin per creare kit ma potrebbe anche andare bene comunque il pex è (se non mi sbaglio)
1. essetials.kit
2. essetials.kit.(nome kit) o essentials.kit.use (non mi ricordo)
se ti serve un plugginner contattami su skype (possibilmente con messagio)
Nome: KillerVillager

Correggo e confermo il permesso:
- essentials.kits.*

(Il permesso "essentials.kit" da accesso al comando /kit, ma non ai suoi Kit i quali devono essere dati a parte, per ovvie ragioni. Se non vuoi dare accesso a tutti i Kit, inserisci il nome del Kit al posto dell'asterisco)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
Ultimo: Maymity
7 ore fa
Ultimo: SimoAle
9 ore fa
Ultimo: Maxetto
16/10/2017, 17:39
Ultimo: DerpYT
13/10/2017, 20:00
 
8 143
Ultimo: xLadyGen_
13/10/2017, 19:43

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)